AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Installation HD PVR (49XXX)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Installation HD PVR (49XXX)   Mer 23 Juil - 19:10

Bonjour,

J'ai acheté un HD PVR (49XXX) et je n'arrive pas à l'installer sur Windows 7 Pro 64 bits. Lorsque je le connecte en USB, Windows le considère comme périphérique inconnu et lorsque j'insère le CD d'installation, je suis la procédure, j'installe les drivers et ça me dit que c'est installé mais dans le même temps le HD PVR se déconnecte de Windows, les trois voyants (bleu, rouge et jaune) restent allumés fixes et il m'est impossible de l'éteindre normalement par le bouton Power (obligé de le débranché de la prise secteur).
Je le rallume et le connecte à nouveau au PC par USB et il se connecte puis se déconnecte dans les 2 secondes qui suivent et a les mêmes symptômes que décrit juste avant...

Que dois-je faire ?

Merci d'avance, cordialement,

Valentin Lopez

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 23 Juil - 19:34

Bonjour,

Je déplace ton sujet.

Je suppose que tu as acheté cette HDPVR d'occasion ???
Quelle est la version du CD Hauppauge livré ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 23 Juil - 21:37

Merci de votre aide !

C'est effectivement un HD PVR d'occasion, le CD est en 3.0A. Je précise que j'ai tenté de l'installer avec le CD mais aussi avec les drivers sur le site Hauppauge.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 23 Juil - 22:51

Valoufifa a écrit:

C'est effectivement un HD PVR d'occasion, le CD est en 3.0A.
Cela augmente le risque de se retrouver avec une HDPVR en panne et hors garantie Hauppauge de 2 ans.
Son alimentation est bien en 5 Volts 2 Ampères ???

Valoufifa a écrit:
Je précise que j'ai tenté de l'installer avec le CD mais aussi avec les drivers sur le site Hauppauge.
Sur le site Hauppauge, il y a deux versions des drivers, une version 1.7.1.30059 et une version 1.5.7.0 (la même version que ceux de ton CD). Lesquels as-tu téléchargés ???
Après avoir effectué une mise à jour des pilotes sur le PC, il est nécessaire de mettre complètement hors tension la HDPVR en débranchant complètement son alimentation électrique pendant quelques secondes afin que le microprogramme qui la fait fonctionner soit également mis à jour après sa remise sous tension.
Ensuite seulement, le programme de capture, lancé sur le PC, peut l'accéder, à condition qu'il la découvre et que tu la sélectionnes, et lui envoyer ses différents paramètres de fonctionnement (entrées Video et son utilisées, etc).

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159


Dernière édition par Maurice le Jeu 24 Juil - 0:49, édité 1 fois (Raison : Correction: 5 Volts au lieu de 6 Volts)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Che   Mer 23 Juil - 23:14

J'ai toujours moyen de me rétracter, je viens de l'acheter.

J'ai téléchargé la dernière version 1.7.1.30059 et auparavant j'avais essayé la version du CD.

Mon problème est que avant l'installation des drivers quels qu'ils soient, Windows reconnaît le boitier mais le considère comme périphérique inconnu et après l'installation des drivers, instantanément après le boitier n'est plus connecté à Windows et se bloque (voyants bleu, rouge et jaune allumés et impossible d'éteindre avec Power). Je suis obligé de l'éteindre en le débranchant et lorsque je le rebranche tout reviens à la normale jusqu'à ce que je le connecte à nouveau en USB et il se bloque de la même manière...

Je n'ai même pas pu installer le logiciel de montage video parce qu'il ne trouve pas le boitier, j'en suis encore à l'étape drivers.

C'est assez bizarre non ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 23 Juil - 23:44

Valoufifa a écrit:
Mon problème est que avant l'installation des drivers quels qu'ils soient, Windows reconnaît le boitier mais le considère comme périphérique inconnu
Jusque là, rien d'anormal en soi.

Valoufifa a écrit:
et après l'installation des drivers, instantanément après le boitier n'est plus connecté à Windows et se bloque (voyants bleu, rouge et jaune allumés et impossible d'éteindre avec Power). Je suis obligé de l'éteindre en le débranchant et lorsque je le rebranche tout reviens à la normale jusqu'à ce que je le connecte à nouveau en USB et il se bloque de la même manière...
As-tu essayé un autre port USB2 (tu utilises bien un port USB2 ?) du PC ???
As-tu essayé un autre cordon USB ???
A priori, soit tu as un problème de liaison USB entre ton PC et ta HDPVR, soit ta HDPVR a une panne et se plante au chargement de son microprogramme (à mon avis, ce deuxième cas est le plus probable).

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 0:05

Oui c'est bien de l'usb 2.0 et j'ai essayé sur deux.
Je n'ai pas utilisé un autre cordon, mais en sachant qu'il se connecte parfaitement au PC avant l'installation des drivers je ne pense pas que ce soit le problème.

Si il s'avère que c'est un problème du HD PVR lui-même, une réparation hors garantie en vaut elle la peine ?

Que me conseilles-tu ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 0:13

Peut être que je suis sur une mauvaise piste mais je me demande si il existe d'autres versions de drivers hormis les deux que j'ai utilisé jusqu'à présent. Le boitier arrivera peut être à s'installer avec une version de drivers et pas avec les autres.

C'est la réflexion de la dernière chance ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 0:45

Valoufifa a écrit:
Si il s'avère que c'est un problème du HD PVR lui-même, une réparation hors garantie en vaut elle la peine ?
C'est à voir avec le support Hauppauge en fonction du cout éventuel.

Pourquoi as-tu choisi une HDPVR qui doit maintenant être périmée ?
Ta télé ne possède pas d'entrée HDMI ?

Tu ne m'as pas dit si l'adaptateur d'alimentation était bien en 5 Volts 2 ampère (c'est par erreur que j'avais écrit "6 Volts 2 Ampères", je corrige mon précédent message).

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 0:54

Oui c'est bien du 5v 2a.

Je l'ai acheté pour pouvoir enregistrer des parties de Wii qui se branche en composante.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 13:10

Valoufifa a écrit:

Je l'ai acheté pour pouvoir enregistrer des parties de Wii qui se branche en composante.
La HDPVR 2 gère également les entrées composante, le câble adaptateur n'est pas livré mais peut être commandé à la boutique HAUPPAUGE. Attention, car il semble que les câbles adaptateurs soient différents dans les dernier modèles actuels.
La grosse différence entre la HDPVR et la HDPVR 2, c'est la sortie vers un écran ou une télé de visualisation: HDPVR: Liaison composante que l'entrée soit en composante ou en HDMI, HDPVR 2: Liaison HDMI que l'entrée soit en composante ou en HDMI.
Avec une Wii, je suppose que tu n'utilises pas d'écran de visualisation.
http://www.hauppauge.fr/site/products/prods_hd-recorders.html

Dans ton cas, le mieux serait peut-être une HDPVR Rocket qui peut capturer en autonome (sans PC) sur une clé USB:
http://www.hauppauge.fr/site/products/data_hdpvr_rocket.html

En ce qui concerne ton problème actuel, as-tu le même blocage si tu débranches le câble composante qui la relie à ta Wii ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 17:48

D'occasion le HD PVR est bien moins cher que le HD PVR 2, c'est pour ça que je l'ai acheté même si je risque de le regretter :-(

Le HD PVR n'est pas branché à la Wii, ça pourrait être le problème ?

Pour info : le support Hauppauge par mail me dit qu'il s'agit certainement de l'alimentation : ça vous paraît crédible ?

Merci encore pour votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 18:09

Valoufifa a écrit:

Pour info : le support Hauppauge par mail me dit qu'il s'agit certainement de l'alimentation : ça vous paraît crédible ?
Oui, c'est crédible. C'est d'ailleurs pourquoi j'avais posé une question à son sujet.
De plus, le support Hauppauge, avec l'habitude, connait le composant le plus fragile.
En fonction de leur message, tu devrais leur demander comment tu peux t'en procurer une nouvelle. A mon avis, ils vont probablement te proposer de leur envoyer quelques timbres afin de couvrir les frais d'expédition de celle qu'ils t'enverrons gratuitement.
Sinon, il est possible de commander une nouvelle alimentation à la boutique Hauppauge:
http://www.hauppauge.fr/site/webstore/webstore_product.html?prod=5

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 18:40

D'accord. Peut être faut il que je leur fasse confiance mais ça me paraît assez bizarre que l'alimentation soit en cause alors qu'elle paraît fonctionner normalement...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 18:56

Merci beaucoup en tout cas pour votre aide, je reviendrai vers vous si y'a du nouveau.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Jeu 24 Juil - 19:15

Elle peut paraitre fonctionner normalement mais:
- sa tension de sortie peut chuter un peu dès qu'elle est sollicitée, par exemple lorsque la consommation de la HDPVR dépasse 1,5 Ampères.
- délivrer une tension continue de 5V mal filtrée, c'est à dire avec une composante alternative résiduelle trop importante (parfois, le condensateur de filtrage vieillit très mal et ne remplit plus correctement sa fonction).
- etc.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Lun 4 Aoû - 17:13

Maurice a écrit:
Elle peut paraitre fonctionner normalement mais:
- sa tension de sortie peut chuter un peu dès qu'elle est sollicitée, par exemple lorsque la consommation de la HDPVR dépasse 1,5 Ampères.
- délivrer une tension continue de 5V mal filtrée, c'est à dire avec une composante alternative résiduelle trop importante (parfois, le condensateur de filtrage vieillit très mal et ne remplit plus correctement sa fonction).
- etc.

J'ai acheté et reçu le chargeur neuf de la boutique web officielle d'Hauppauge et ça ne change absolument rien...

J'attends encore 2 semaines que mon frère y jette un œil et sinon ce sera retour à l'expéditeur ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Lun 4 Aoû - 21:37

Valoufifa a écrit:
J'ai acheté et reçu le chargeur neuf de la boutique web officielle d'Hauppauge et ça ne change absolument rien...
Tu devrais le signaler au support Hauppauge.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 5 Aoû - 12:19

Oui c'est fait. J'ai l'impression que tu avais flairé la bonne piste dès le départ : que cela vient de l'appareil lui-même.

Et c'est ce que j'espérais le moins évidemment :-(
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Dim 17 Aoû - 8:14

Bingo ! Sur un autre ordi ça fonctionne, il y a toujours le blocage du boitier mais juste 5 secs et après il est de nouveau détecté par l'ordi. Bref ça marche ! ;-) merci pour votre aide

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Dim 17 Aoû - 12:50

Valoufifa a écrit:
Sur un autre ordi ça fonctionne,
Des précisions SVP !

- Quelque soit le câble de l'alim (l'ancien ou le nouveau) ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 19 Aoû - 11:23

L'ancienne et la nouvelle alim fonctionnent sur le nouvel ordi : c'est un Asus N76VM-V2G-T5099V Core Intel i7 8Go RAM.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 19 Aoû - 17:22

Décidément je n'arrive à rien avec ce HD PVR... C'est très frustrant ^^

Je souhaite m'en servir pour enregistrer des parties de Wii comme je le disais plus haut mais je n'arrive pas à le faire : après installation de l'Arcsoft TotalMedia Extrême et de sa dernière mise à jour, je n'ai qu'un écran noir en branchant en composite la Wii sur le HD PVR à l'avant et en mettant composite sur le logiciel... Le logiciel me met automatiquement en PAL, est-ce la bonne configuration ?

Merci encore pour votre aide ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 19 Aoû - 18:47

Attention à bien également configurer to entrée audio car si la HDPVR ne reçoit pas d'audio, elle ne peut pas encoder la Video.
Vérifies également que ta Wii délivre bien un format Video supporté par la HDPVR. Il me semble que le format Video délivré par la Wii est controlé par le jeu qui tourne sur elle ???
Si je ne me trompe pas, certains jeux anciens risquent donc de ne pas fonctionner.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 19 Aoû - 22:04

Je crois que le format video des jeux Wii est le même pour tous. Mais je ne sais pas quel format c'est : PAL, NTSC... ?

Si vous pensez avoir une idée ça m'aiderait encore beaucoup mais c'est déjà très bien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 19 Aoû - 22:39

Elle supporte aussi bien le PAL que le NTSC, mais elle ne supporte que le 720p, le 1080i, le 480p, ou le 480i (p= progressif et i= interlacé).

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 19 Aoû - 22:58

Ok. je suis en PAL et en 480p. Le soucis c'est que dans le logiciel inclus dans le CD du HD PVR, dans les réglages du format vidéo, il y a un nombre incalculable de PAL différents (PAL C, D, 60...).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mar 19 Aoû - 23:41

Ta Wii ne sait sortir qu'en composite ?
Tu ne peux pas l'utiliser en composante ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 20 Aoû - 1:04

Qu'est ce que c'est que composante ? La wii n'a qu'une sortie composite jaune, blanc et rouge.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 20 Aoû - 9:26

Valoufifa a écrit:
La wii n'a qu'une sortie composite jaune, blanc et rouge.
En composite:
- Le fil jaune transmet la Video.
- Les fils blanc et rouge transmettent le son stéréo (gauche et droite).
En composante (ou YUV ou YCrCb), il faut 3 fils pour transmettre la Video.

D'après ce que j'ai pu trouver sur internet, la Wii sait sortir en composante (componente en Anglais), mais le câble n'est pas fourni en standard.

Actuellement, utilises-tu une télé pour visualiser ta Wii ?
Si oui, comment as-tu raccordé ta Wii simultanément à ta télé et à ta HDPVR ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 20 Aoû - 14:37

J'utilise une multi peritel branchée sur la tv sur laquelle je branche deux adaptateurs peritel-composante. Sur une je branche les 3 fils rouge, jaune et blanc de la Wii et sur le l'autre je branche un câble double composante qui va sur l'avant du HD PVR.
J'ai bien le signal de la Wii sur la TV mais rien sur le HD PVR.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 20 Aoû - 14:58

Donc, la force du signal de ta Wii reçu par la HDPVR est divisé au moins par 2.

Essaies de raccorder directement le câble de ta Wii sur l'entrée de la HDPVR juste pour voir si tu as quelque chose sur ton PC.
Bien sur, si tu as quelque chose, ce sera avec un retard à l'affichage incompatible avec un jeu.

Ta télé dispose-t-elle d'une entrée composante ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valoufifa



Nombre de messages : 19
Date d'inscription : 23/07/2014

MessageSujet: Re: Installation HD PVR (49XXX)   Mer 20 Aoû - 18:02

J'ai retourné le produit au vendeur : trop de problèmes pour pas grand chose finalement. Merci pour votre aide mais j'abandonne ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Installation HD PVR (49XXX)   

Revenir en haut Aller en bas
 
Installation HD PVR (49XXX)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» pb d'installation de webcam
» problème d'installation de la CS3
» Plantage de firefox lors de l'installation de E-anim
» [Résolu] Installation Java impossible
» problème installation avec basecamp

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: