AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème qualité vidéo image saccades USB live 2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tod



Nombre de messages : 5
Date d'inscription : 07/12/2014

MessageSujet: Problème qualité vidéo image saccades USB live 2   Dim 7 Déc - 19:58

Salut.
Je possède l'usb live 2 depuis presque un mois, et devant mon problème de qualité d'image, je ne vois plus qu'une aide sur ce forum pour arriver à le résoudre.

D'abord, j'ai plusieurs questions :

- le message dans le panneau de configuration windows, section périphérique, indiquant "hauppauge usb live function not used"
je l'ai depuis le début, même quand j'annule l'installation des pilotes par windows (même quand elle est désactivée).
Est-ce un message d'erreur "grave" empêchant la clé de fonctionner à 100% ?

J'ai réussi à capturer des vidéos. Le son est ok, aucun problème. Mon problème c'est qu'il y a parfois des saccades de la vidéo, et que l'image fait plus "sale" que visionnée via une télé. Je lis sur internet des pistes qui vont dans tous les sens. Quelqu'un rapporte l'air sûr de lui que le "gag fréquent", c'est de choisir comme standard vidéo PAL I (souvent par défaut), au lieu de SECAM. Or, chez moi, en SECAM cela rend la vidéo bleue à plus de 50%.
En PAL I (avec d'autres logiciels que win tv), c'est le maximum au niveau qualité que j'ai pu obtenir, mais il y a parfois des saccades.

J'utilise windows 7 64 bits, intel core 2 duo @2.66ghz, 6go de ram, la clé branchée sur un port usb2.

- aussi, quand j'installe les drivers, je note le message suivant : "compatible hardware not found", à plusieurs reprises dans les détails fournis par le  logiciel. Pourtant la capture fonctionne. Est-ce un message "grave" d'un point de vue fonctionnement optimal ?

J'ai essayé en tout 4 logiciels d'acquisitions, tous affichent des saccades, qu'il n'y a pas quand on regarde la k7 via la tv.

- j'ai lu (par Maurice), qu'il fallait redémarrer l'ordi une fois l'install de win tv7 effectuée, par exemple quand on choisit un standard vidéo (en ntsc, pal et secam). C'est sûr de sûr ? Parce qu'il n'y a aucun message le signalant...

J'ai dû passer plus de 10 heures à essayer d'obtenir un résultat correct. Je suis conscient que j'ai commis des erreurs, mais à part ça, le logiciel a quand même quelques mauvais côtés (cf les questions que j'ai posées)...

merci d'avance à celui qui m'aidera.

edit : je rajoute les éléments suivants :

- quand je branche la clé sur la télé (vieille télé cathodique avec boitier tnt), l'image reçue de la tnt est "nickel". Donc j'imagine que la clé n'a pas de problème particulier.

- dans la notice, Hauppauge déconseille de brancher la clé sur un concentrateur usb. Où la brancher dans ce cas ? Parce que j'ai cru comprendre que les concentrateurs c'était assez courant. Et comme je dis plus haut, même branchée là où elle l'est, win tv7 reçoit la tnt nickel. Pourquoi c'est pas "propre" (avec pertes) pour des VHS ?

- win tv7 en version 3.9

- mes k7 sont des enregistrements de vidéo de caméscope (pas fait par moi). Je dirais qu'il y a de la qualité acceptable par moment lors de l'acquisition, mais de trop fortes saccades sont parfois présentes, et gâchent le tout (pas normal du tout quoi)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 2:29

Bonsoir,

tod a écrit:
- le message dans le panneau de configuration windows, section périphérique, indiquant "hauppauge usb live function not used"
je l'ai depuis le début, même quand j'annule l'installation des pilotes par windows (même quand elle est désactivée).
Est-ce un message d'erreur "grave" empêchant la clé de fonctionner à 100% ?
Tes pilotes ne sont pas à jour.
Essaies de passer en CD 3.9c:
http://www.hauppauge.co.uk/site/support/downloadcounter.php

tod a écrit:
J'ai réussi à capturer des vidéos. Le son est ok, aucun problème. Mon problème c'est qu'il y a parfois des saccades de la vidéo, et que l'image fait plus "sale" que visionnée via une télé. Je lis sur internet des pistes qui vont dans tous les sens. Quelqu'un rapporte l'air sûr de lui que le "gag fréquent", c'est de choisir comme standard vidéo PAL I (souvent par défaut), au lieu de SECAM. Or, chez moi, en SECAM cela rend la vidéo bleue à plus de 50%.
Lorsque tu installes le logiciel WinTV, après avoir choisi ta langue (Français), tu dois avoir une autre grille de configuration dans laquelle la case SECAM est cochée par défaut puisque tu es en France. Or, même en France, il est très rare que les VHS soient en SECAM mais plus souvent en PAL ou même parfois en NTSC.
Il faut donc cocher la bonne case car sinon, le choix que tu feras plus tard dans la grille de configuration de ta source externe de WinTV ne fonctionnera pas correctement.

tod a écrit:
- aussi, quand j'installe les drivers, je note le message suivant : "compatible hardware not found", à plusieurs reprises dans les détails fournis par le  logiciel. Pourtant la capture fonctionne. Est-ce un message "grave" d'un point de vue fonctionnement optimal ?
C'est parce que le logiciel d'installation des pilotes balaie toute la suite des périphériques Hauppauge possible et n'installe que les pilotes de ceux qu'il trouve. Ces messages concerne des périphériques que tu n'a pas.

tod a écrit:
- J'ai essayé en tout 4 logiciels d'acquisitions, tous affichent des saccades, qu'il n'y a pas quand on regarde la k7 via la tv.
Ces saccades peuvent causées par un manque de puissance CPU de ton PC. Vérifies à l'aide du gestionnaire des tâches si c'est le cas.

tod a écrit:
- quand je branche la clé sur la télé (vieille télé cathodique avec boitier tnt), l'image reçue de la tnt est "nickel".
Je suppose que tu veux dire "lorsque tu captures la sortie de ton boitier tnt" ???
Quel genre de sortie (Péritel, Composite, S-Video) ???

tod a écrit:
dans la notice, Hauppauge déconseille de brancher la clé sur un concentrateur usb. Où la brancher dans ce cas ? Parce que j'ai cru comprendre que les concentrateurs c'était assez courant.
Ces concentrateurs partagent la bande passante du port USB entre plusieurs utilisateurs, donc pertes de performance.
Un port USB2 ne peut fournir que 500mA pour alimenter les périphériques connectés.

tod a écrit:
Et comme je dis plus haut, même branchée là où elle l'est, win tv7 reçoit la tnt nickel. Pourquoi c'est pas "propre" (avec pertes) pour des VHS ?
- mes k7 sont des enregistrements de vidéo de caméscope (pas fait par moi). Je dirais qu'il y a de la qualité acceptable par moment lors de l'acquisition, mais de trop fortes saccades sont parfois présentes, et gâchent le tout (pas normal du tout quoi)
Le signal qui sort de ton lecteur VHS est peut-être un peut trop faible pour permettre un fonctionnement correct de ta clé ???
Tu n'essaies pas de l'envoyer en même temps sur ta télé ???

Précises un peu quelles sont les liaisons effectuées.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tod



Nombre de messages : 5
Date d'inscription : 07/12/2014

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 12:35

edit car long message inutile (voir l'avant dernier)


Dernière édition par tod le Mar 23 Déc - 14:35, édité 4 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tod



Nombre de messages : 5
Date d'inscription : 07/12/2014

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 13:35

edit car long message inutile (voir l'avant dernier)


Dernière édition par tod le Mar 23 Déc - 14:35, édité 11 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 14:06

En attendant que tu édites, mais comme je ne suis pas averti dans ce cas là, je préfèrerais que tu répondes:
- ton "fonction not used" concerne seulement le capteur de télécommande Hauppauge.
- Tu passes par "périphériques et imprimantes" pour accéder au gestionnaire de périphériques. De cette manière, l'affichage du gestionnaire de périphériques n'est pas toujours complet.
Passes plutôt par le panneau de configuration.
- Ton PC semble avoir encore des ports USB1, sauf si tu utilises un concentrateur externe limité à l'USB1, cela signifie que ton PC peut manquer de puissance, en particulier pour l'affichage, surtout si c'est un portable.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 14:20

Le Hcwclear a supprimé tout pilote Hauppauge de ton PC.
Lorsque que tu exécutes la version 3.9c téléchargée, par défaut, elle commence par installer les pilotes, puis elle enchaine avec l'installation du logiciel WinTV.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tod



Nombre de messages : 5
Date d'inscription : 07/12/2014

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 14:25

Conclusion

bon, j'aurais peut être dû commencer par ça bounce
j'ai testé une autre VHS n°2, la qualité est bien meilleure en fait.
Donc résultat des courses :
- vhs n°1 toute moche sur win tv, un peu moins (mais tjs pas acceptable) sur d'autres logiciels
- vhs n°2 acceptable sur un autre logiciel, et plus "dégradée" sur win tv (donc pas acceptable)

=> la clé hauppauge usb live 2 peut donner un très bon rendu, pour peu que la bande VHS soit de qualité acceptable (et ne pas se fier au visuel sur télé cathodique, car ça peut être "potable" sur la télé mais tout saccadé par moment sur l'ordi en capture !)

A part ça, en installant la 3.9c en anglais, j'ai noté une étape supplémentaire à la fin (ça demande juste de sélectionner le standard vidéo, je parle pas du choix ntsc/pal/secam).

Je vais commencer par numériser les VHS qui rendent bien, en attendant de voir si je trouve une "solution" pour celle qui apparait "salie" (edit : pas de solution, il faut faire avec).

Merci Maurice.


Dernière édition par tod le Mar 23 Déc - 14:37, édité 7 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 18:13

tod a écrit:
3) j'ai branché la "clé hauppauge reliée au magnétoscope sous tension" à l'ordi.
L'erreur (grossière) que je faisais au début, c'était de brancher uniquement la clé à l'ordi, sans qu'elle soit reliée au magnétoscope. Pourtant c'est bien dit dans la notice, mais bon. Du coup ça me mettait que la clé pouvait fonctionner plus vite. Je pouvais quand même capturer (avec une qualité pas satisfaisante), mais par moment j'avais le message "bande passante du contrôleur usb dépassée" qui s'affichait, suite à quoi elle ne fonctionnait plus. ça fait au moins un problème bien ch** de réglé, donc je l'écris au cas où d'autres feraient la même erreur..
J'ai du mal a admettre que ce soit le seul fait de brancher la clé au magnétoscope qui fasse disparaitre ce message d'erreur!
Ce message me semble typique d'une liaison USB trop lente, d'où mes questions concernant tes ports USB2.
La gestion de l'USB2 est bien validée dans ton BIOS ?
Attention car sur certains PC possédant 2 contrôleurs USB, seul l'un des deux sait gérer l'USB2 mais la notice dit seulement que l'USB2 est géré, sans rien préciser d'autre !
Tu peux également avoir un problème de câble USB.
Ce point peut concerner les problèmes de saccades.

tod a écrit:
Non, mon pc n'a pas de ports usb1. J'ai déjà déplacé des fichiers sur clés usb via à peu près tous les ports, et je l'aurais perçu si les débits étaient catastrophiques.
Non, tu ne l'aurais probablement pas vu car la vitesse d'écriture d'une clé USB2 est du même ordre de grandeur que la vitesse d'une liaison USB1 et plus faible que la vitesse d'une liaison USB standard étendu.


tod a écrit:
[b]edit : bon, j'aurais peut être dû commencer par ça bounce
j'ai testé une autre VHS n°2, la qualité est bien meilleure en fait.
Donc résultat des courses :
- vhs n°1 toute moche sur win tv, un peu moins (mais tjs pas acceptable) sur d'autres logiciels
- vhs n°2 acceptable sur un autre logiciel, et plus "dégradée" sur win tv (donc pas acceptable).
La différence entre WinTV et l'autre logiciel doit provenir de l'encodage. Avec WinTV, c'est une visualisation après encodage que tu vois sur l'écran du PC lorsque le mode jeu n'est pas validé.
Si tu valides le mode jeux, tu auras une visualisation avant encodage.
As-tu essayé un nettoyage des têtes de ton magnétoscope ?
Quelles sont les sorties Video disponibles sur ton magnétoscope ?
Ton magnétoscope dispose-t-il de réglages luminosité, contraste, ... ?

tod a écrit:
A part ça, en installant la 3.9c en anglais, j'ai noté une étape supplémentaire à la fin (ça demande juste de sélectionner le standard vidéo, je parle pas du choix ntsc/pal/secam).
Si tu parles pas du choix ntsc/pal/secam, c'est quoi ce choix ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tod



Nombre de messages : 5
Date d'inscription : 07/12/2014

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 21:00

non, j'ai bien de l'usb2 (et quand ça transfère sur les clés en usb1.1 après un bug, ça  fait du 330ko/s, alors qu'en usb2 ça fait entre 5 et 10mo, donc c'est bien la preuve que c'est de l'usb2), et c'est bien activé dans le BIOS. Sur disque dur externe, ça transfère à 35mo/s, donc bon...

Je viens de numériser 3h de vidéo, je n'ai pas eu de message d'erreurs. Et je confirme pour la qualité oscillante.
En fait, avant d'acheter la clé, j'avais bien sûr lu des avis. Et je me rappelle d'un client, déçu, qui disait que la clé amplifiait les distorsions qu'on ne voyait quasiment pas sur la télé.
Je confirme. Sur les 3h, j'ai eu droit à des passages "nickels" (pour de la vhs), d'autres avec une image plus "sale" (moins nette), et d'autres (plus rares) avec de fortes saccades. La vhs date de 1999.

J'ai enregistré avec un autre logiciel donc, en PAL I.
C'est ma faute de ne pas avoir testé une autre k7 plus tôt, mais en même temps, il y avait une telle différence entre l'affichage télé et sur l'ordi, que ce problème m'obsédait.

Pour le message en plus sur l'install en anglais, c'est juste le même que la fenêtre avec le choix du pays, et des sorties composites et svideo (à mettre en auto ou pas, sauf que perso, changer ces choix ne les a jamais sauvegardé !).
D'ailleurs en installant celle là, je n'avais que 2 chaines dans la liste, et pas 45 ou 49. Mais bon.

en conclusion (ou pas), win tv c'est juste une purge de l'installer, pour au final pas grand chose.

edit : sinon, j'ai bien des pb de ports usb en effet. Sur l'un la clé n'est pas reconnu du tout. Sur un autre, je ne me souviens plus du problème. Mais là sur le port que j'ai choisi, je n'ai eu aucun message d'erreur. Si les saccades étaient dû à un pb de ports usb, elles seraient plus ou moins régulières, or là, pendant une heure mettons, il pouvait n'y avoir aucune saccade, pour qu'il y en ait tout un tas pendant une minute. C'est donc bien un problème de bande vhs et de clé pas super performante (si on peut dire).


Dernière édition par tod le Mar 23 Déc - 14:37, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   Lun 8 Déc - 21:51

tod a écrit:
D'ailleurs en installant celle là, je n'avais que 2 chaines dans la liste, et pas 45 ou 49.
Chaque fois que tu configures une chaine, elle s'ajoute à celles qui existaient déjà, même après une nouvelle installation de WinTV et même après un Hcwclear.
La base de donnée, qui se trouve dans ton dossier utilisateur est restaurée dans presque tous les cas de figure, mais il existe une commande Hauppauge qui permet de la remettre à blanc:
Démarrer, Tous les programmes, Hauppauge WinTV, Options avancées, ....

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème qualité vidéo image saccades USB live 2   

Revenir en haut Aller en bas
 
Problème qualité vidéo image saccades USB live 2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème: "Seuls les administrateurs ont le droit de voir cette image"
» Problème de CSS/Template [Image du Profil]
» Problème d'agrandissement d'image au passage de la souris
» Problème pour agrandir une image
» Problème de plagiat d'image et de pseudo.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV SoftPVR-
Sauter vers: