AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Probleme passage plein-ecran en VMR

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
stephr84



Nombre de messages : 73
Date d'inscription : 28/12/2005

MessageSujet: Probleme passage plein-ecran en VMR   Mer 28 Déc - 12:48

Bonjour

Ma configuration :
------------------
- Hauppauge WinTV-HVR 1300
- WinXp
- ASUS P4B533
- P4B 2.66GHz
- GeForce 5700 (ASUS V9750)
- Carte son intégrée carte mère

Autres informations :
---------------------
- IRQ partagé carte Hauppauge et carte son intégrée
- Ecran en 1280*1024 sur IIYama 19".
- Mode bi-écran activé en permanance sur un 15" en 1024*768. Je n'utilise la TV que sur mon écran principal (19")

Problème passage au plein-écran :
---------------------------------
Je possède une Hauppauge WinTV-HVR 1300 et je rencontre un problème lors du passage du mode fenétré (avec ou sans titre) au mode plein-ecran : WinTV2000 bloque (freeze total de l'application) à ce moment là. Ca n'arrive pas à chaque fois mais ça arrive très souvent. Je suis donc obligé de faire clic-droit puis "Fermer" puis "Terminer Maintenant" sur WinTV2000 dans la barre des tâches puis de relancer WinTV2000. C'est très énervant comme problème ;-)

Résumés des différents problèmes :
----------------------------------
Comme j'ai rencontré pas mal de problèmes avec cette carte, je vais vous faire un petit résumé de tout ce que j'ai pu essayé.

J'ai donc essayé les drivers suivants et rencontré les problèmes suivants : (je précise que pour changer de drivers, je désinstalle mes applications avec l'utilitaire hcwclear.exe qui, lui, fonctionne très bien !)

- CD v2.1 (livré avec la carte) : Je ne trouvais pas de chaines TNT tant que je n'avais pas appliqué le patch Microsoft WindowsXP-KB896626-v2-x86-FRA. Une fois le patch Microsoft appliqué et les drivers desinstallés et réinstallés, les chaines TNT sont trouvées mais j'ai énormément de saccades d'images. Je passe donc à la version suivante des drivers. J'ai déjà le problème de passage au plein-écran.

- CD v2.2 (trouvés sur le site www.hauppauge.fr par un moment puis www.hauppauge.co.uk) : Je n'ai plus de problèmes pour trouver les chaines TNT et plus de problèmes de saccades. Le problème de passage au plein-écran est toujours là. Je remarque aussi une désynchronisation audio-vidéo de temps en temps au bout d'un certains temps (je n'avais pas rencontré ce problème avec les drivers précédents). Pas de télétexte en TNT (c'est la première fois et seule fois que j'ai essayé et je n'ai pas essayé en analogique). Toujours des problèmes, je passe donc à la version suivante des drivers.

- CD v2.2 avec INF 88x version 23227 (INF touvés sur le site www.hauppauge.co.uk) : ne corrige rien par rapport au CD v2.2 avec les INF du CD v2.2.

- CD v2.4 BETA (trouvés sur le site www.hauppauge.fr) : Je remarque une accélération sur la vitesse de changement des chaines TNT. La radio n'est pas implémentée sur ces drivers BETA (dommage mais j'espère que cela sera implémenté lorsque les drivers seront en version définitifs) et ne fonctionne pas si on installe une ancienne version du logiciel radio. J'ai toujours le problème de passage au plein-écran. Je n'ai pas rencontré le problème de désynchronisation audio-vidéo mais je n'ai pas encore essayé non plus très longtemps donc à vérifier.

Précisions sur le problème de passage au plein-écran :
------------------------------------------------------
J'ai pu voir fonctionner une carte Hauppauge WinTV-HVR 1100 avec drivers CD v2.2 sur une configuration assez proche de la mienne (P4D820 2800GHz, ASUS P5WD2, GeForce 6600, bi-écran activé aussi) et le même problème survient (tous les autre problèmes aussi d'ailleurs !). La seule différence est que l'application WinTV2000 ne bloque pas. On a l'impression que le tuner de la carte reboote et redémarre sans avoir à quitter et relancer l'application. On a juste une coupure du flux audio-video TNT pendant 20 secondes le temps que le reboot se fasse. J'ai recontré ce phénomène avec ma 1300 une seule fois avec les drivers CD v2.2, les autres fois je suis obligé de quitter et de relancer WinTV2000 comme vu précédemment.

J'ai essayé d'utiliser l'application WinTV32 : mêmes problèmes, mêmes fonctionnalités donc aucun intérêt.

J'ai alors essayé l'application Primary.exe et d'utiliser le mode Overlay à la place du mode VMR. En overlay, je trouve que l'image est plus belle ce que je trouve normal puisque la carte vidéo re-traite l'image et fait quelques améliorations visuelles. Je n'ai plus aucun problème lors du passage du mode fenetré au mode plein-ecran.
Cependant, un gros problème apparaît : en plein écran, l'image est en 640*480 (j'ai pas vérifié exactement la résolution), j'ai donc des bandes noires bien larges en plein écran... Je corrige donc un problème pour en rencontrer un nouveau ! (un autre apparait aussi : je ne peux plus faire se screen-shot de la TV sinon j'ai une erreur de WinTV2000 : manque une dll)
L'Overlay n'est pas un problème sur ma configuration car j'ai déjà essayé d'autres cartes TV et je n'ai jamais eu ce problème (les cartes fonctionnaient en overlay aussi). Je considère donc cela aussi comme un bug.
Je précise que ceci est valable pour toutes les versions de drivers vu que le problème est présent sur toutes les versions.

Solution ?
----------
Voilà, maintenant, j'aimerai savoir si d'autres personnes ont rencontré ce problème lors du passage du mode fenetré au mode plein-ecran et si certains ont trouvé une solution.
Je veux bien savoir aussi si certains sont arrivés à corriger le bug des bandes noires en overlay.
Je cherche donc une solution qui évite le blocage de WinTV2000 en VMR ou la suppression des bandes noires en overlay plein-ecran.

Merci pour votre aide.
Si quelqu'un qui travaille chez Hauppauge pouvait me répondre se serait sympa.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Probleme passage plein-ecran en VMR
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme positionnement fond ecran par rapport forum
» Voir mes photos en plein ecran
» Je n'ai plus d'accès à plein de boutons !
» Afficher une image un plein écran
» Lightbox sur image avec dimensions intermédiaires par le hover.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: