AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu]Mauvaise qualité image USB Live

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
LePhoenix



Nombre de messages : 51
Lieu : 35000
Date d'inscription : 16/03/2013

MessageSujet: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 10:33

Bonjour,
Suite à une MAJ de WinTv 7 à WinTv 8, je n'arrive pas à retrouver une image correcte.
Précédemment (Avec WinTV 7) j'avais une image impeccable, sans problème.
Je suis en mode composite avec une péritel IN/OUT branché sur Box Bouygues.

Je pensais que cela venait du mode PAL ou SECAM, mais le résultat reste le même, l'image est saturée en bleue.

Je ne pense pas que cela vienne de WinTV 8 puisque j'ai le même résultat si j'utilise VLC !
Si vous avez des idées pour résoudre ce souci pour que je retrouve une image correct, je suis preneur ! :-(
J'ai tout essayé !
Je vous joins une capture de la fenêtre de mon WinTV actuel

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5326
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 14:37

Bonjour,

LePhoenix a écrit:
Je ne pense pas que cela vienne de WinTV 8 puisque j'ai le même résultat si j'utilise VLC !
Sauf, peut-être si les pilotes ont évolué de WinTV-V7 à WinTV-V8 ?

- Quelle est ta version actuelle de WinTV-V8 ?
- Quelle était ta version de WinTV-V7 ?

Pour le vérifier, il faudrait essayer de repasser en WinTV-V7 après avoir sauvegardé les pilotes de WinTV-V8 que tu trouveras dans C:\Program Files (x86)\WinTV\Drivers
Si WinTV-V7 fonctionne à nouveau, il sera alors possible de tester s'il fonctionne toujours après avoir installé les pilotes de la version V8 tout en restant en WinTV-V7.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35031 35046
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
LePhoenix



Nombre de messages : 51
Lieu : 35000
Date d'inscription : 16/03/2013

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 15:24

Bonjour Maurice,
J'ai installé la dernière version de WinTV7 (Version 3.9), en ayant pris soin d'utiliser HCWClear, même résultat.

Par contre, même procédure, en installant une downgrade, la version WinTV7 (Version 3.3) et tout est revenu dans l'ordre l'image est à nouveau nette comme avant, plus de surcouche bleu-violet.

Par conséquent, c'est bien WinTV et les drivers livrés avec la Version 3.9 et WinTv8 qui sont en cause.
Je vais donc rester avec cette version 3.3 qui fonctionne pour moi nickel (Suis en Windows 10 Preview, carte NVidia GEFORCE GT 720M)

Par contre, j'ai un autre souci, lors d'un redémarrage PC, et lorsque j'ai relancé WinTV, il me met "Aucun tuner disponible", bien que dans les paramètres de WinTV, mon USB LIVE 2 est bien présente ?
Je dois débrancher et rebrancher mon USB LIVE 2 pour que WinTV le redétecte.
Une idée ?
Je n'avais pas ce souci auparavant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5326
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 16:17

LePhoenix a écrit:
Bonjour Maurice,
J'ai installé la dernière version de WinTV7 (Version 3.9), en ayant pris soin d'utiliser HCWClear, même résultat.
Ce n'est pas la dernière version de WinTV-V7, la dernière est la 3.9g
Tu ne dis pas quelle version de WinTV-V8 tu avais installé.
Les pilotes de cette carte ont souvent évolué, peut-être à cause de la prise en compte des cartes PCTV qui utilisent le même chipset ?

LePhoenix a écrit:
Par contre, même procédure, en installant une downgrade, la version WinTV7 (Version 3.3) et tout est revenu dans l'ordre l'image est à nouveau nette comme avant, plus de surcouche bleu-violet.

Par conséquent, c'est bien WinTV et les drivers livrés avec la Version 3.9 et WinTv8 qui sont en cause.
Je vais donc rester avec cette version 3.3 qui fonctionne pour moi nickel (Suis en Windows 10 Preview, carte NVidia GEFORCE GT 720M)

Par contre, j'ai un autre souci, lors d'un redémarrage PC, et lorsque j'ai relancé WinTV, il me met "Aucun tuner disponible", bien que dans les paramètres de WinTV, mon USB LIVE 2 est bien présente ?
Je dois débrancher et rebrancher mon USB LIVE 2 pour que WinTV le redétecte.
Une idée ?
Essaies cette version de WinTV-V8 (pas encore officiellement en ligne et ne le sera peut-être jamais):
ftp://ftp.hauppauge.com/Support/Wintv%208/WinTV8Setup_33169.exe

Les pilotes ont encore évolué et fonctionnent correctement, aussi bien avec WinTV-V7 3.9g qu'avec cette version de WinTV-V8, sur ma 900H qui utilise les mêmes pilotes que ta live2.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35031 35046
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
LePhoenix



Nombre de messages : 51
Lieu : 35000
Date d'inscription : 16/03/2013

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 18:01

Merci Maurice, je vais télécharger et essayer.
Pour la Version 8 c'était la V 8.0.33135

Je suis d'accord avec toi la 3.3 n'est pas la dernière version de WinTv7, mais la 3.9g me donne le même genre d'image avec la surcouche bleu-violet.

Je vais essayer ta version 8, et si j'ai le même souci, je réinstallerai la Version 7 3.3 car elle marche très bien pour moi

Je te tiens au courant Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5326
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 18:34

LePhoenix a écrit:
Je vais essayer ta version 8, et si j'ai le même souci, je réinstallerai la Version 7 3.3 car elle marche très bien pour moi
Tu peux également, si les pilotes de cette version posent toujours problème, tester cette version 8 avec les pilotes de la 7 3.3, mais il faut songer à sauvegarder les pilotes.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35031 35046
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
LePhoenix



Nombre de messages : 51
Lieu : 35000
Date d'inscription : 16/03/2013

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 18:46

Je comprends pourquoi elle ne sera pas en ligne ! Lol

Après l'installation de cette version 8.33169, j'ai un NO SIGNAL sur WinTv, et ce bien que mon USB Live a ses deux leds d'allumées.

Bon... Je vais revenir à la V7 3.3 qui me pose aucun souci et faire une sauvegarde de ses pilotes pour tester la V8 !

Merci Maurice :-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5326
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 19:16

LePhoenix a écrit:

Après l'installation de cette version 8.33169, j'ai un NO SIGNAL sur WinTv, et ce bien que mon USB Live a ses deux leds d'allumées.
Bizarre !
C'est vrai que je n'ai testé que la TNT avec ma carte 900H qui utilise les mêmes pilotes.
Il faudra que je teste une capture en composite, mais mon WinTV-V8 est installé sur une partition Windows 7 qui ne me sert qu'aux tests.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35031 35046
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
LePhoenix



Nombre de messages : 51
Lieu : 35000
Date d'inscription : 16/03/2013

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 20:40

Bon !
Et bien même en ayant sauvegarder les drivers de la 7.33 et en installant WinTv8, j'ai le même souci d'image.
Ce ne sont donc pas les drivers qui sont en cause...
Peut être les codecs ou le logiciel en lui même... Je sais pas !

En tout cas, merci pour ton aide Maurice, quant à moi, je réinstalle ma version 7.33 définitivement étant donné que c'est la seule qui marche correctement

Bonne soirée à toi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5326
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Sam 27 Juin - 22:45

LePhoenix a écrit:
Bon !
Et bien même en ayant sauvegarder les drivers de la 7.33 et en installant WinTv8, j'ai le même souci d'image.
Ce ne sont donc pas les drivers qui sont en cause...
Hum ...
Moi, en installant les pilotes de la version V8-33169 sur une version V7-CD 3.9g, j'ai des problèmes de capture qui semblent disparaitre si j'installe les pilotes de la version V7 3.3 sur la même version de WinTV-V7.
Ma conclusion serait donc de dire qu'il y a bien un problème de pilotes, mais il me reste à tester les versions de WinTV-V8.

Lorsque tu installes une version téléchargée de Win-TV (V7 ou V8), par défaut, ce sont les pilotes de cette version qui sont installés et, si tu veux ensuite les remplacer par une version plus ancienne, la manip n'est pas très évidente. Dans le gestionnaire de périphériques, il faut demander à Windows de les désinstaller et de les supprimer puis empêcher Windows de les rechercher et donner toi même le chemin du dossier qui contient les pilotes à installer.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35031 35046
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Maurice



Nombre de messages : 5326
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Dim 28 Juin - 9:34

les pilotes de la version V8-33169 ne fonctionnent pas avec WinTV-V8-33169 (pas de signal en capture composite).
Les pilotes plus anciens (j'ai testé ceux de la 3.9g) fonctionnent avec WinTV-V8-33169.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35031 35046
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
LePhoenix



Nombre de messages : 51
Lieu : 35000
Date d'inscription : 16/03/2013

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Jeu 16 Juil - 15:20

Maurice..
Je suis en Windows 10 RTM... La version de l'OS finale...
Plus aucune installation, que ce soit WinTv7 ou 8 ne marche... Elles m'indiquent toutes "NO SIGNAL", même celle qui marchait auparavant (La 3.3)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LePhoenix



Nombre de messages : 51
Lieu : 35000
Date d'inscription : 16/03/2013

MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   Ven 24 Juil - 23:27

Tu peux clôturer ce sujet Maurice. C'est résolu pour moi ici >> http://hauppauge.forumpro.fr/t2813-windows-10-et-usblive2#16049
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu]Mauvaise qualité image USB Live   

Revenir en haut Aller en bas
 
[Résolu]Mauvaise qualité image USB Live
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» mauvaise qualité d'image en peritel
» Problème: image de mauvaise qualité
» TV freeze: mauvaise qualité d'image et de son
» Mauvaise qualité de la bannière
» Probleme Media Center - Image se fige

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV SoftPVR-
Sauter vers: