AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 NOVA-T-PCI sous MCE 2005 : Pb

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pooss75



Nombre de messages : 4
Date d'inscription : 09/02/2006

MessageSujet: NOVA-T-PCI sous MCE 2005 : Pb   Jeu 9 Fév - 14:16

Bonjour,

je viens d'acquerir une NOVA-T-MCE sous MCE 2005 :

- Le Pc est un HP z552.
- L'antenne utilisée est une antenne collective neuve "speciale TNT" orientée vers la Tour Eiffel, la reception doit etre optimale.
- L'installation de la carte:
. aucun probleme de reconnaissance de la carte, installation du driver 3.1 du site hauppauge.
- Detection des chaines :
. impeccable -> 21 chaines detectées (Paris 12) avec 3 (dont canal +) non visualisables (a priori, il faut detecter ces chaines lorsqu'elles emettent en clair).
- Visualisation des chaines :
. 3 (dont canal +) non visualisables (a priori, il faut detecter ces chaines lorsqu'elles emettent en clair).
. Des saccades sur France2 et M6, les autres sont ok la plupart du temps.
--> je testerai avec un petit ampli pour voir si ça change quelque chose...
- Utilisation sous MCE 2005 :
. à la mise en fonction de la TV, un message m'indique qu'il n'y a pas de signal TV ; je change de chaine et reviens à celle d'origine et ça fonctionne enfin.
---> CECI EST DONC LE PROBLEME MAJEUR <---:
- en effet, si vous programmez un enregistrement sur une chaine specifique, MCE attendra un signal TV (qui n'arrivera jamais...) pour lancer l'enregistrement et , de fait, rien n'est enregistré...

Un correctif du driver serait la bienvenue nécessaire.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Jeu 9 Fév - 22:57

Un changement de carte pourrait être une bonne idée indispensable !

Ne compte pas trop sur des drivers miracles !

Change de carte (comme moi, qui avais une nova-t) et sois aussi con fûté que moi, prends une hauppauge pvr 150.

Tu verras tu n'auras plus de pb de freeze ; tu auras à la place des problèmes de son !!!

Pour les drivers hauppauge, hip, hip, ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Over The Top



Nombre de messages : 268
Lieu : Paris 17eme
Date d'inscription : 01/02/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Ven 10 Fév - 0:02

Utilise Prodvb ou Winfast DTV.
Sinon, peut-être qu'il faut utiliser un patch Microsoft pour les cartes Tuner DVB. Sous Windows XP c'est ce qu'il faut faire.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://informaweb.no-ip.org
Deepcore



Nombre de messages : 7
Date d'inscription : 26/01/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Ven 10 Fév - 12:47

@pooss75 : Tu spams ton post un peu partout, dont sur xpmce.fr. Si tu avais pris la peine de lire ce post jusqu'au bout, tu aurais pû voir que c'est un problème connu des drivers 3.1 sous MCE

Quoiqu'il en soit, malgré mes tests les drivers 2.7a ; 2.9a ;3.0a n'ont pas corrigés le bug de mini saccade (les 3.0 ont quand même résolu le pb de perte de chaîne).

Les 3.1 l'avait corrigé mais il persiste le problème de non détection du signal à la première utilisation de la TV sous MCE.

Aller messieurs de chez Hauppauge, un petit effort vous y êtes presque !


Dernière édition par le Ven 10 Fév - 16:29, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pooss75



Nombre de messages : 4
Date d'inscription : 09/02/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Ven 10 Fév - 16:18

@Deepcore : ce n'est pas du spam que de poster un message dans 2 forums differents, j'avais pris connaissance de ce probleme mais il m'a semblé cohérent de confirmer l'apparition d'un probleme nouveau (lié à la version 3.1 des drivers)

Apres avoir investit dans un petit Ampli antenne à 10 Euros, le probleme de saccades est estompé mais n'a pas completement disparu...

Resultat : je ramene la carte chez LCDI (Paris 12) ce soir et je pense prendre une Pinnacle PCTV 310i à la place (mais plus chere Crying or Very sad) qui semble avoir moins de posts negatifs.
A moins que vous me recommandiez une carte PCI TNT éprouvée "sans soucis" pour MCE 2005.
En fait, il semble difficile de croire qu'il n'existe pas une carte Tuner Tnt PCI qui fonctionne... Mad

A priori , certains possedent la Leadtek : quel modele et est elle TNT ? Et...des soucis ?

Merci de vos réponses ! Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Over The Top



Nombre de messages : 268
Lieu : Paris 17eme
Date d'inscription : 01/02/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Ven 10 Fév - 17:50

méfie toi , la PCTV310i n'est pas non plus exempt de problème.
J'ia une Nova-T sous XP et ca marche très très bien (paris tour eiffel comme toi)
la NOVA-T MCE , on pense plutot a une version OEM... lol
N'as tu pas pensé que le problème pouvait venir de windows MCE ?
Puis a paris , avec les immeubles etc.. y a beaucoup d'écho, donc avoir la TV nickel c'est pas facile , en dehors de paris (proche banlieue) ca passe déja mieux.
Une amie habitant en banlieue n'a aucun prob d'enregistrement programmé avec Winfast DTV (elle a une Nova-T aussi)
Donc le prob ne vient p-e pas que des drivers MCE mais aussi de windows MCE...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://informaweb.no-ip.org
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Ven 10 Fév - 22:06

Je te rejoins sur ce point. On dirait que mce complique la chose.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Deepcore



Nombre de messages : 7
Date d'inscription : 26/01/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Dim 12 Fév - 18:25

Je penche plus pour un problème de drivers.

Dans le cas contraire, ou est la compatibilité annoncée ? Hauppauge annonce "compatible MCE", qu'ils s'y tiennent.

Maintenant il est clairement prouvé qu'au fur et a mesure des versions de drivers, les problèmes n'ont pas, toujours, été les mêmes !


Dernière édition par le Dim 12 Fév - 23:19, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Dim 12 Fév - 20:18

c'est assez hallucinant de voir "qu'aucune" (j'exagère) carte d'hauppauge fonctionne réellement sans problème sur MCE :
- la nova-t : freeze à gogo,
- la série pvr : son.

J'ai d'autres cartes (je dois être un peu maso) : wintvgo, et wintv pvrusb, qui bien sûr ne fonctionnenent pas.

Bref, c'est un peu compliqué de trouver chez hauppauge des cartes réellement compatibles MCE.

A propos, est-ce que quelqu'un sait si on peut installer sur un même pc une nova-t et une winpvr 150 ? (une fonctionant sous l'interface mce et l'autre avec wintv 2000). Est-ce que les drivers ne se mettent pas en conflit ?

Cdt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pooss75



Nombre de messages : 4
Date d'inscription : 09/02/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Lun 13 Fév - 11:44

Finalement j'ai échangé la Nova-T contre une Leadtek DTV 1000 (merci à LCDI ) et ... beaucoup moins de saccades mais toujours 2 ou 3 chaines qui posent probleme...
Effectivement avec Winfast dtv : plus aucune saccade !

Le probleme venait donc en partie de la sensibilité de la Nova-T et d'un probleme de gestion mpeg2 sur MCE.

Petit test interessant : j'ai enregistré un programme d'une chaine qui saccade via MCE et je l'ai relu avec MCE : evidemment des sautes d'images.
Ensuite j'ai relu le meme fichier avec winfast et là aucun soucis ?!
MCE doit encore etre amélioré au niveau de la gestion du flux Mpeg2 provenant de la tnt (correction d'erreur, buffer, etc...).

Je pense que je vais en rester là.

Merci de vos conseils !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Deepcore



Nombre de messages : 7
Date d'inscription : 26/01/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Mar 14 Fév - 12:44

Bonjour,

Je viens de mettre à jour avec les drivers 3.1B, le problème de détection a disparu bounce
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
colargol



Nombre de messages : 1
Date d'inscription : 23/02/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Jeu 23 Fév - 19:54

pooss75,

J'ai le meme pb que toi avec le drivers 3.1. Je vois les chaine mais lors de l'enregistrement pas de signal. Par contre avec l'ancien drivers (2.7 je crois) je n'avais pas de type de pb pour enregistrer ou trouver le signal mais des freeze sur M6, W9, NT1....
Donc marche arrière à moins qu'avec le 3.1B çà s'arrange

Deepcore,

Ou as tu touver le 3.1B, je ve vois que le 3.1A sur le site ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Deepcore



Nombre de messages : 7
Date d'inscription : 26/01/2006

MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   Lun 27 Fév - 15:42

Salut,

Les driver 3.1B sont dispo >> ICI <<
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: NOVA-T-PCI sous MCE 2005 : Pb   

Revenir en haut Aller en bas
 
NOVA-T-PCI sous MCE 2005 : Pb
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Formatage sous W7
» Bug sous linux:
» Affichage sous IE des smileys et gif animés
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] Scanner Canon sous Vista

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: