AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Saccade sur carte HVR-1100

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Saccade sur carte HVR-1100   Mar 14 Fév - 9:33

Bonjour,

Je viens de passer mon week end à essayer d'installer correctement cette carte sur mon pc.

Céléron 2.4 Ghz
768Mo RAM
carte mère : Carte mère Asrock P4VM800
carte graphique : Carte graphique ATI Radeon 9250 128 Mo DDR

Et sur wintV mon image saccade, c'estinutilisable.

J'ai essayé de mettre tous les drivers disponibles

Merci du coup de main
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stephr84



Nombre de messages : 73
Date d'inscription : 28/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 9:59

Je voudrais un peu plus de détail :
- version de directX ?
- as-tu installé le patch Microsoft spécial TNT ?
- es-tu sous WinXP avec le SP2 ?

- quelle antenne utilises-tu ?
- quelle est ta distance par rapport à l'émetteur ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 10:49

Merci de cette réponse très rapide.

Version de directX : celle de base livrée avec windows XP SP2
Path Microsoft spécial TNT : jamais entendu parler
Version d'XP : XP SP2 fraichement installée sur un pc monté pour l'occasion

Antenne : Antenne de maison (avec un récepteur classique je recois parfaitement toutes les chaines TNT)
Distance/emetteur : j'habite à 35 km de Paris (91240 Saint michel sur Orge), je ne connais pas la distance.

Je pose cette question car j'ai essayé de l'installer dans tous les sens ce week end cette carte, je l'ai essayé sous XP média center et XP SP2.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 11:25

cestpasdur a écrit:
carte mère : Carte mère Asrock P4VM800
carte graphique : Carte graphique ATI Radeon 9250 128 Mo DDR
Attention, c'est une carte mère avec chipset VIA et AMIBios. http://www.asrock.com/product/P4VM800.htm
A mon avis, vérifier:
- VIA 4 in 1 driver Ver: 4.56 ?
- Version BIOS ?
- PCI Latency Timer à 32 ou moins ?
- Supprimer (au moins pour test, tout overclocking).
- Probablement ne pas essayer de favoriser les performances d'affichage et tester avec affichage 16 bits.
- Tester en dévalidant (dans le BIOS) la gestion USB.

Je pense que la résolution de ce problème intéresse beaucoup de monde, donc, tenir au courant des résultats.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 11:54

Re,

Ne vous inquiètez pas, je donne toujours la conclusion des aides qui m'on été apportées, à partir du moment où elles sont été fructueuses.

Pour le driver, je vais regarder quelle en est la version, pour l'instant c'est la version qui est livrée avec le CD, je vais regarder ca ce soir.

Le proc n'est pas overclocké, et ne le sera pas.

Je vais essayer en passant en 16bits, mais il me smble que j'ai déjà essayé, sans succès !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 12:30

Peux tu preciser les chaines qui saccadent ????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 12:37

Toutes,

J'ai fait un rapide tour des chaines : TF1, M6, NT1, France 2, les autres je n'ai pas trop vérifié.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 12:41

deja essai de mettre un ampli sur ton antenne interieur car la carte demande un signal assez important (niveau intensité).

J'ai eu a acheter plusieurs antenne interieur(meme des speciale TNT) que j'ai renvoye car ca ne marchait pas du tout, par contre avec l'antenne de limmeuble et un ampli antenne par dessus et le tour etait joué....


Dernière édition par le Mar 14 Fév - 12:44, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 12:43

Je n'ai aucun problème de réception avec mon récepteur de TNT non informatique.

Et soit dis en passant, pendant 10 minutes (après la première install de la carte, ca ne saccadait pas du tout)

Ou est ce que l'on peut en trouver de ces amplis ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 12:46

selectronic a paris en a un, ou alors achetez une antenne interieure style grillage avec un espece de "8" devant.

J'ai eu a acheter plusieurs antenne interieur(meme des speciale TNT) que j'ai renvoye car ca ne marchait pas du tout, par contre avec l'antenne de l'imeuble et un ampli antenne par dessus et le tour etait joué....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 13:42

Je vais déjà essayer ce soir tout ce qui a été marqué précédement, et ensuite je vais tenter la solution de l'ampli. Je vous tiens au courant de toute façon
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Over The Top



Nombre de messages : 268
Lieu : Paris 17eme
Date d'inscription : 01/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 15:14

t'as une HVR1100, il demande un bon processeur. Les celeron c'est pas vraiment un "bon" processeur. la HVR1100 n'a pas de décodeur MPEG. il demande + de ressources au processeur.
Le chipset Via ? problème ?
Alors là, croyez moi, une Asrock avec chipset Via n'est pas la cause... dumoins ca marche très bien chez une amie avec sa Nova-T (sans aucun patch d'ailleurs) C'est pas la HVR1100 je sais, mais c'est déjà pour dire que ce n'est pas toujours là le prob.
Les appli qui tourne derriere ? Les mauvais codec ? les conflits ? P-e que c'est la carte vidéo...
J'ai la HVR1300, et j'ai aucune saccade ou strie ou quoi que ce soit en DVB-T.
Enfin , tout ca juste pour dire que le problème n'est pa toujours là ou on croit Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://informaweb.no-ip.org
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 15:36

J'ai regardé les taux d'utilisation du CPU, on est très loin du 100%, ca oscille autour de 20%, je ne pense donc pas que ca vienne de là.

Au niveau appli, je pars sur la base d'un xp fraichement installé avec juste les drivers nécessaires à faire tourner la machine et les appli hauppauge, je ne pense pas que ca puisse être mieux.

J'ai essayé 3 cartes vidéo différentes en sortie :
-GeForce 6200
-Nvidia GeForce Mx 200
-Atir radéon 9250 (drivers Omégas, car les ATI font planter XP)

Les saccade sont toujours là


Dernière édition par le Mar 14 Fév - 16:08, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 15:47

autre astuce, mets toi sur une chaine qui sacade dans wintv, puis
->bouton Menu --> Configure --> Channels--> Suite Manager

Tu restes sur le premier onglet/page et regarde l'evolution de l'indicateur du niveau du signal s'il fait du yoyo c'est pour cela que ca sacade,

Il faut qu'il soit fixe a fond (100%) car ca va sacader a partir du moment ou il va commence a atteindre les 80 a 70% du niveau max et la il n'y a pas de mystere il faut du 100% avec ces cartes

king
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mar 14 Fév - 16:08

Ok, ca c'est une bonne info que je vais aussi vérifier également ce soir
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mer 15 Fév - 10:54

Bonjour,

Un petit point sur la situation qui a évolué depuis hier :

-L'image ne saccade plus (ca c'est déjà un bon point)
-Ma réception est toujours à 100%

Par contre, si je rajoute média portal, je redémarre et là, la TNT saccade sous toutes les applications. Je suis alors obligé de désinstaller le driver et de réinstaller toutes les applications, et là tout fonctionne correctement (télécommande, enregistrement programmé ou non, TV, zapping intensif...)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mer 15 Fév - 11:05

Bonjour,

Avec quelle version du driver ???
Pour info moi non plus je n'ai jamais pu faire fonctionner MediaPortal que ca soit 0.13 ou 0.2 et j'ai pour le moment abandonne..... et je cherche donc un autre media center a tester.

Pour info j'ai installe WinFast DTV hier soir, c'est vraiment un regal
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mer 15 Fév - 11:45

j'utilise le driver fourni sur leur site hcw21-t.

J'utilise aussi leurs applications, mais je vais chercher un media center au plus vite, car leur application de gestion de la télé est préhistorique chez hauppauge.

Je vais aussi essayer cette application pour voir ce qu'elle donne
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Saccade sur carte HVR-1100   Mer 15 Fév - 11:59

cestpasdur a écrit:
Bonjour,

Un petit point sur la situation qui a évolué depuis hier :

-L'image ne saccade plus (ca c'est déjà un bon point)
-Ma réception est toujours à 100%

Par contre, si je rajoute média portal, je redémarre et là, la TNT saccade sous toutes les applications. Je suis alors obligé de désinstaller le driver et de réinstaller toutes les applications, et là tout fonctionne correctement (télécommande, enregistrement programmé ou non, TV, zapping intensif...)
Oui, mais par rapport au problème d'origine ?
Etait-ce déjà Média portal le fautif ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cestpasdur



Nombre de messages : 11
Date d'inscription : 14/02/2006

MessageSujet: Re: Saccade sur carte HVR-1100   Mer 15 Fév - 13:56

Et bien ca me semble clair, dans mon cas :

Avant media portal : ca fonctionne bien
Après : ca saccade

Je ne pense pas pouvoir être plus clair, meme si je ne cherche pas de fautif, mais juste une solution à mon problème Suspect
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Saccade sur carte HVR-1100   Aujourd'hui à 3:19

Revenir en haut Aller en bas
 
Saccade sur carte HVR-1100
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» carte video [résolut]
» Souci carte memoire qui diminue la memoire
» Question sur compatibilité entre carte mére et carte graphique
» souci, installer plusieurs map dans le répertoire garmin de la carte mémoire
» Aide pour récupération carte europe à partir du GPS

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: