AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 GEL de systeme avec HVR-1300

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JF87



Nombre de messages : 1
Date d'inscription : 16/02/2006

MessageSujet: GEL de systeme avec HVR-1300   Jeu 16 Fév - 22:24

salut a tous.

Voila mon probleme :
j'ai une carte HVR-1300 qui gel mon systeme de temps en temps
cela peut survenir a n'importe quel moment aussi bien au bout de 5 minutes que de 1 heure.

Resultat mon ordi est entierement blocqué et l'image reste figée .Le seul remede reste de faire un reset.

Je signale qu'a part ça je reçoi avec cette carte toutes les chaines de la TNT en qualité vraiment nikel.

Ma config est :
CM P4C800 deluxe
P4 2.6 Ghz
512 Mo DDR
CG RADEON 9800 pro
et tout cela avec les dernieres versions de pilotes.

Voila j'espere que quelqu un pourra m'aider !
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Totof



Nombre de messages : 21
Date d'inscription : 08/03/2006

MessageSujet: Re: GEL de systeme avec HVR-1300   Ven 10 Mar - 14:31

Bonjour,
En parcourant les différents sujets concernant cette carte que je viens d'acquérir, je suis tombé sur ton problème et effectivement cela m'est également arrivé. Désolé je ne peux t'aider pour l'instant mais j'espère que si quelqu'un a trouvé le problème, il pourra nous donner la solution alien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: GEL de systeme avec HVR-1300   Ven 10 Mar - 16:17

JF87 a écrit:
salut a tous.

Voila mon probleme :
j'ai une carte HVR-1300 qui gel mon systeme de temps en temps
cela peut survenir a n'importe quel moment aussi bien au bout de 5 minutes que de 1 heure.

Voila j'espere que quelqu un pourra m'aider !
Merci

Il s'agit probablement d'un problème d'ordre général du PC du genre:
- Partage de ressource mal géré (IRQ).
- Paramètre BIOS inadapté.
- Etc ...

Dans ces cas là, il suffit de peu de choses pour masquer ou aggraver le problème:
- Utiliser un autre logiciel.
- Supprimer ou simplement réinstaller un logiciel ou un driver quelconque.
- Modifier une habitude.
- Changer la carte de slot.

Les manifestations peuvent varier:
- Blocages avec obligation de reset manuel.
- Arret de Windows avec message d'erreur sur fond d'écran bleu.
- Probablement aussi certaines visualisations saccadées.

Bref, vraiment difficile de proposer LA SOLUTION.

Cependant, effectuer quelques vérifications de base:
- Affectation des IRQ en utilisant les outils système. Ils ne signalerons probablement pas d'erreurs, mais cela peut aider à comprendre.
- Vérifier dans le bios que le PCI Busmaster est bien validé.
- Vérifier dans le BIOS qu'aucune carte ne peut "truster" le bus trop longtemps.
- Ces paramètres ne sont pas les seuls, n'existent pas toujours, et leur nom peut etre différent d'une carte mère à l'autre.
- L'alimentation du PC est-elle suffisante ?
- Attention à l'overclocking.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pixel576



Nombre de messages : 112
Date d'inscription : 23/11/2005

MessageSujet: Re: GEL de systeme avec HVR-1300   Ven 10 Mar - 19:04

JF87 a écrit:
salut a tous.

Voila mon probleme :
j'ai une carte HVR-1300 qui gel mon systeme de temps en temps
cela peut survenir a n'importe quel moment aussi bien au bout de 5 minutes que de 1 heure.

Resultat mon ordi est entierement blocqué et l'image reste figée. Le seul remede reste de faire un reset.

salut,

si ça peut te rassurer (enfin peut-etre pas), c'est que pendant les 2 jours où j'ai eu la HVR 1300, j'ai eu le meme problème avec wintv, je fais un test d'enregistrement de 2 min, ça va, donc je me dis ok mais pour un enregistrement longue durée, ça plante aussi bien au bout de 10 min, comme 15 min, 30min, bref c'est le freeze total avant moins d'une heure
le probleme ne vient pas de la config du pc, c'est bien à cause de wintv

bon, il n'y a pas de problème avec WinFast donc oublies WinTV, mais c'est dommage pour la partie hardware, car elle ne sert plus à rien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: GEL de systeme avec HVR-1300   Sam 11 Mar - 10:57

Ton avis pixel576 ?
J'ai moi aussi des gels de système, mais qui ne sont pas dus, semble-t-il, à WinTV.
Ils se produisent, (XP-SP2) principalement lorsque je défragmente un disque et semble-t-il, particulièrement lorsqu'il y a un gros fichier à défragmenter (capture). Bizarement, le gel ne semble pas se produire pendant sa défragmentation, mais à la fin. Il arrive meme que c'est uniquement lorsque je demande l'affichage du rapport !
J'avais enregistré (avec windows movies maker et l'entrée S-Vidéo de ma carte Hauppage) un certain nombre de K7 VHS, et sur l'une d'elle, gel systématique lors du transcodage, avec Néro, en mode DVD.
Je réussi à transcoder en supprimant quelques séquences.
J'essaie de défragmenter: gel.
Je recopie mon fichier source sur un autre disque sans problème.
J'essaie de défragmenter ce disque: gel PC.
Finalement, je parviens à défragmenter mon fichier origine.
Je relance le transcodage Néro (sans supprimer de séquence): OK
Qui incriminer: Mon PC ? , XP ? , Néro ? , Hauppauge ? Moi-meme ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Totof



Nombre de messages : 21
Date d'inscription : 08/03/2006

MessageSujet: Re: GEL de systeme avec HVR-1300   Lun 20 Mar - 18:49

A propos du gel du PC, d'après la hotline Hauppauge cela vient de la carte graphique qu'il faut mettre à jour.
J'ai donc téléchargé une mise à joir des drivers e t je vous tiens au courant
S'il y en a qui ont d'autres solutions... alien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: GEL de systeme avec HVR-1300   Lun 20 Mar - 19:59

Totof a écrit:
A propos du gel du PC, d'après la hotline Hauppauge cela vient de la carte graphique qu'il faut mettre à jour.

Cela peut effectivement etre du à la carte graphique, et probablement, en particulier lors de l'utilisation de WinTV et en cas de partage de son IRQ.
Dans mon cas, ma carte vidéo (GeForce 6200 TurboCache(TM), compatible NVIDIA) est à jour et je n'ai jamais de problème avec WinTV, si ce n'est que je ne peux pas utiliser les derniers drivers Hauppauge si je veux avoir la Stéréo NICAM.
Avec WinTV, j'ai testé tout les modes de fonctionnement (VMR, Primary, Overlay) excepté Dib draw! sans problème.
Il me reste à vérifier si mon problème ne disparait pas en supprimant le cache disque d'écriture, mais comme ce n'est pas systhématique !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: GEL de systeme avec HVR-1300   Aujourd'hui à 17:20

Revenir en haut Aller en bas
 
GEL de systeme avec HVR-1300
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Ultimate Boot CD v5 : Tester son matériel, modifier une partition, supprimer un mot de passe de session, récupération de données...
» bonjour probleme pour créer une description avec ceci " systeme de dons
» Tableau des onglets à droit avec image à gauche...
» Problème avec le système de point
» Bug avec le système de prévisualisation

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: