AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pb d'image sur l'entrée vidéo

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mehdi



Nombre de messages : 29
Lieu : Toulouse
Date d'inscription : 27/02/2006

MessageSujet: Pb d'image sur l'entrée vidéo   Lun 27 Fév - 17:34

Bonjour,

Je possède une HVR1100 et j'ai branché ma gamecube dessus (video: entrée composite, son: entrée ligne de la carte avec un adaptateur), sous wintv2000 çà marche (image et son), seul problème, l'image est vraiment très entrelacée même en cochant l'option de désentrelacement du soft. alors j'ai essayé sous WinfastDTV et l'image est quasiment parfaite mais pas de son, je suis obligé de brancher le son de la console directement sur la carte son. Comme j'ai un kit 5.1 qui me prends tous les jack, j'aurais voulu savoir s'il y a un moyen de désentrelacer l'image sous wintv. (peut-être que c'est un pb de driver... ou de codecs...)

Merci de votre aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kro'koh



Nombre de messages : 51
Date d'inscription : 28/02/2006

MessageSujet: Re: Pb d'image sur l'entrée vidéo   Mar 28 Fév - 0:56

il faut que tu change dans la configuration de ton entrée vidéo composite le type de signal récupéré.. ca se passe dans wintv, menu, suite manager, et là tu configures ton entrée composite.
@+ bounce
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mehdi



Nombre de messages : 29
Lieu : Toulouse
Date d'inscription : 27/02/2006

MessageSujet: marche po   Mar 28 Fév - 11:34

je les ai tous testé, seul le PAL D a les bonnes couleurs mais l'image est vraiment très entrelacée, il n'y a pas un filtre ou quelque chose comme çà à installer?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kro'koh



Nombre de messages : 51
Date d'inscription : 28/02/2006

MessageSujet: Re: Pb d'image sur l'entrée vidéo   Mar 28 Fév - 20:10

euh bin je crois pas, moi j'ai testé l'entrée s-video de ma carte et je n'ai pas de problème de désentrelacement...je ne crois pas que ca doive changer avec l'entrée composite....

tu as tenté une réinstallation du matos + wintv + des codecs vidéos (mpeg 1- 2 -divx- xvid- et j'en passe on sait jamais)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mehdi



Nombre de messages : 29
Lieu : Toulouse
Date d'inscription : 27/02/2006

MessageSujet: Bizar   Mer 1 Mar - 16:25

Bin j'ai tout réinstallé hier (windobe et tout le tralala) avec le pack de codecs K-lite mega pack, l'image m'a l'air une piti peu mieux mais c loin d'être magnifique, pourtant sous Winfast DTV l'image est parfaite en Composite et S-Video et sous MeuhMeuhTV aussi, le soucis c'est qu'il ne reconnaissent pas l'entrée audio de la carte. Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kro'koh



Nombre de messages : 51
Date d'inscription : 28/02/2006

MessageSujet: Re: Pb d'image sur l'entrée vidéo   Mer 1 Mar - 23:27

il faut que tu passes par l'entrée audio du pc alors, en tout cas winfast la reconnait chez moi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pb d'image sur l'entrée vidéo   Aujourd'hui à 3:21

Revenir en haut Aller en bas
 
Pb d'image sur l'entrée vidéo
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Astuce : Créer une page de chargement à l'entrée de son site !
» entréé vidéo sur carminat cni 1 avec signal marche ar
» image de fond dans iframe vidéo
» Mettre une vidéo sous l'image "en-tête" du forum
» Vidéo par dessus une image

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: