AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 pb wintv 2000 avec pvr150

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
benoit6315



Nombre de messages : 6
Lieu : Annecy
Date d'inscription : 10/03/2006

MessageSujet: pb wintv 2000 avec pvr150   Ven 10 Mar - 21:24

bonjour,

j'avais jamais remarqué mais lorsque j'ouvre wintv 2000 version 4.7 ou 4.11 la premiere fois ca marche tres bien. Je le ferme. Et quand je le reouvre ... l'image est de tres mauvaise qualité. Il faut que je redemarre le pc. Avez-vous deja eu ce probleme et connaissez vous la solution ?

Merci de votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Dim 19 Mar - 1:53

Et après avoir seulement changé de chaine ou de dimension de la fenetre ?

La case "Autoriser le changement de résolution" est-elle cochée ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
david.t



Nombre de messages : 6
Lieu : celles sur plaine 88
Date d'inscription : 23/03/2006

MessageSujet: Re: pb wintv 2000 avec pvr150   Ven 24 Mar - 11:23

j ai exactement le meme probleme que vous et moi aussi je suis obliger de faire une restauration systemej attend moi aussi de l aide si je trouve quelque chose je vous le ferai savoir a bientot
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Ven 24 Mar - 16:10

Vous n'auriez pas InterVidéo, par exemple d'installé, ou tout au moins le SDK InterVidéo ?
Ou encore un autre logiciel du meme genre ?
Version de démo périmée ?
Puisque vous etes 2 dans le meme cas, essayez de comparer votre environnement:
- Versions installées (Hauppauge, Windows, ...)
- Hard du PC
- Autres logiciels installés (filtres en particulier)
- Restauration système, mais à quel niveau (essayer de comprendre ce qu'elle supprime et ce qu'elle restitue) ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
david.t



Nombre de messages : 6
Lieu : celles sur plaine 88
Date d'inscription : 23/03/2006

MessageSujet: Re: pb wintv 2000 avec pvr150   Lun 27 Mar - 16:10

oui j ai inter video d installer je l ai eu avec lma carte est ce que ca vient de ca
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Lun 27 Mar - 19:44

On ne peut jamais etre sur de rien.

Ce qui semble à peu près certain, c'est que les fitres InterVidéo ne font pas très bon ménage avec les filtres Hauppauge.
D'une manière générale, je pense que beaucoup de problèmes provient d'une mauvaise cohabitation entre les logiciels installés.

Tu l'as eu avec ta carte ou préinstallé sur ton PC?
La question est de savoir si tu as de quoi le réinstaller, mais de toute façon, c'est probablement une version d'essai qu'il faudra un jour payer, auquel cas, il est préférable de vérifier si c'est lui la cause de ton problème avant de l'acheter. Si tu le désinstalles, tu risques de ne plus avoir de décodeur vidéo pour lire les DVD.
Pour ma part, j'avais Néro de préinstallé comme logiciel de gravure. Je l'ai acheté et je l'utilises pour le décodeur vidéo ainsi pour mes captures télé. J'ai viré tous les autres logiciels préinstallés.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Over The Top



Nombre de messages : 268
Lieu : Paris 17eme
Date d'inscription : 01/02/2006

MessageSujet: Re: pb wintv 2000 avec pvr150   Lun 27 Mar - 20:24

il y a des filtres vidéo pour DVD gratuit , et suremen plus fiable qu'intervideo , n'hésite pas a tout viré et installé les "gratuit" (les filtres Elecard pour le MPEG sont gratuits "normalement" )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://informaweb.no-ip.org
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Lun 27 Mar - 20:33

Je sais, chaque chose en son teps si on veut avoir une chance de ne pas aggraver le problème !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Over The Top



Nombre de messages : 268
Lieu : Paris 17eme
Date d'inscription : 01/02/2006

MessageSujet: Re: pb wintv 2000 avec pvr150   Mar 28 Mar - 0:14

oui c'est vrai, pardon ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://informaweb.no-ip.org
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Mar 28 Mar - 0:26

Over The Top a écrit:
oui c'est vrai, pardon ^^

C'est pas grave, mais ce qui l'est plus, et je ne m'en étais pas aperçu avant ton message, c'est que david.t est aussi dans un autre topic pour le meme problème.

Il y a toujours plusieurs manières d'aborder un meme problème, mais là, le télescopage est inévitable et c'est la meilleure façon de procéder pour ne pas aboutir !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
benoit6315



Nombre de messages : 6
Lieu : Annecy
Date d'inscription : 10/03/2006

MessageSujet: Re: pb wintv 2000 avec pvr150   Lun 3 Avr - 13:34

je viens d'essayer de virer le SDK, mais même problème. Tous les drivers sont a jour sauf le driver de la carte qui est un driver pluq recent que celui du site francais
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
benoit6315



Nombre de messages : 6
Lieu : Annecy
Date d'inscription : 10/03/2006

MessageSujet: Re: pb wintv 2000 avec pvr150   Lun 3 Avr - 13:34

je viens d'essayer de virer le SDK, mais même problème. Tous les drivers sont a jour sauf le driver de la carte qui est un driver pluq recent que celui du site francais
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jefareussi



Nombre de messages : 4
Date d'inscription : 09/06/2007

MessageSujet: Re: pb wintv 2000 avec pvr150   Sam 9 Juin - 18:49

Bonjour tout le monde.

Je viens de lire ce topic et je pense que j'ai le même type de problème.

Je viens d'acquérir une WinTV PVR 150 qui a attiré mon attention pour son encodage en hard.

Malheureusement ma joie fut de courte durée: fonctionnement impossible avec les logiciels TV gratuits comme KTV, pourtant bien plus fournis que WinTV2000.
Je me suis alors tourné vers la solution de remettre en place mon ancienne WinTV nicam (en plus), et n'utilister la PVR 150 que pour la conversion VHS-->DVD (avec WinTV2000), et la vieille carte pour le reste(sur KTV).
Et là nouvelle mauvaise surprise: comme par enchantement, une fois les pilotes de la WinTV nicam installés,WinTV2000 ignore la PVR et se "rattache" à la WinTV nicam. Ce logiciel (inversement à la très grande majorité des autres logiciels), ne semble pas permettre de choisir quelle carte il doit utiliser (seule une réinstallation après suppression des pilotes de la nicam permet d'utiliser à nouveau la PVR!).
Je suis donc condamné à utiliser le logiciel fourni, qui ne convient pas à mes attentes (quant-aux sageTV et autres Meedio et GB PVR, payants pour certains, ils sont trop lourds pour ma configuration qui commence à dater (ce qui était l'unique raison du choix de cette carte encodant en hard), et puis ce genre de logiciels ne me plaît pas trop non plus.

Mais ce n'est pas tout, si je lance le PC et direct WinTV2000 tout se passe bien, mais si j'ai le malheur entre temps de lancer une autre application, ou de vouloir consulter le téletexte (en passant impossible de regarder le télétexte en regardant la TV !), à la relance suivante de WinTV2000, l'image est striée par des limgnes de toutes les couleurs, impossible à regarder, et si je lance un enregistrement ou une capture d'image, le résultat est identique à ce que je vois à l'écran.
Seule solution: rebooter le PC et relancer WinTV2000.

Alors j'ai essayé plusieurs versions de pilotes, viré tous les décodeurs DVD autres que celui fourni par Hauppauge...., même formatage et ré-instal minimum avec juste ce qui appartient à Hauppauge....rien....toujours le même problème.

J'ai quand même fait une petite virée sur la version de sageTV (version d'essai) fournie sur le CD Haupauge, et même problème qu'avec WinTV2000.
Faut lancer le PC, lancer WinTV2000 ou SageTV mais surtout rien d'autre !

Tout ça me désole. J'ai l'impression d'un bug dans cette carte, et pas seulement un problème logiciel.

Petite précision, je suis sous XP pro SP2, alim 550W, Athlon XP2600, 512 Mo de DDR400 KingMax, vidéo NVidia FX5500, ma tour est très bien ventilée, la PVR située dans le bas du PC, juste à côté d'une grille d'aspiration d'air frais, et la première carte au dessus d'elle est située à 3 emplacements PCI de distance...

Si quelqu'un a une (ou des) solution(s).....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Sam 9 Juin - 20:08

Bonjour,

Pas vraiment d'idée pour l'instant.
Mais effectivement, WinTV2000 ne sait gérer qu'une seule carte. De plus, les fonctionnalités de WinTV 2000 diffèrent en fonction de la carte installée. Le midleware est différent lui aussi. Seul le nom de l'exécutable reste inchangé.

Il serait interressant de savoir si le problème de stries se produit si seule la PVR 150 est installée (Carte avec le logiciel de son CD).

Quel est le chipset de la WinTV NICAM ainsi que son modèle exact (Prodinfo) ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jefareussi



Nombre de messages : 4
Date d'inscription : 09/06/2007

MessageSujet: Re: pb wintv 2000 avec pvr150   Dim 10 Juin - 20:27

Merci pour la réponse, la WinTV nicam est un ancien modèle, avec un chipset BT878.
Effectivement quand WinTV 2000 se rattache à celle-ci, des options disparaissent dans le logiciel.

Quant-à la PVR, j'utilise actuellement les fichiers et pilotes du CD fourni (2.6), et pour avoir tenté avec les fichiers plus récents téléchargeables sur le site officiel, le problème reste le même. A savoir que la PVR est actuellement seule dans le PC. (de toutes façons cohabitation impossible avec la WinTV nicam), et le problème est bien toujours là.

Sniff



Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Dim 10 Juin - 20:53

jefareussi a écrit:
Merci pour la réponse, la WinTV nicam est un ancien modèle, avec un chipset BT878.
Voici mon idée. J'ignore si elle fonctionnera, mais c'est à essayer:
- Utiliser le driver de K!TV (en principe, il dispose d'un driver capable de gérer une BT878) pour faire fonctionner K!TV sur la NICAM. WinTV ne devrait plus essayer de l'utiliser car il s'appuie sur les drivers Hauppauge. Il devrait donc s'installer sur la PVR.
- Mais, d'abord, il faut régler le problème des stries de la PVR. Ces stries son peut-etre dues à un problème de drivers de la carte vidéo ou de la carte son. Sont-ils à jour ?
- Quelle carte mère ?
- Quelle carte vidéo ?
- Quelle carte son ?
- Quel CPU ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jefareussi



Nombre de messages : 4
Date d'inscription : 09/06/2007

MessageSujet: Re: pb wintv 2000 avec pvr150   Sam 16 Juin - 15:30

Bon j'ai LA solution, trouvée en glanant par-ci par-là sur internet.

La PVR150 installée avec son pilote, fonctionnant avec WinTV2000, qui me sert pour les enregistrements et la conversion VHS-->DVD, ainsi que pour la réception des chaînes lorsque juste regarder me suffit.
La WinTV nicam BT878 ne me sert que pour KTV, très bien pour le télétexte et d'autres fonctions. Je n'ai pas installé ses pilotes (cocher la mention "ne plus me demander d'installer ce matériel dans l'asistant ajout de nouveau matériel de XP), car en fait KTV n'en a pas besoin !
Et tout marche enfin comme je le voulais !

Mais je constate que la qualité d'image avec la PVR150 est nettement meilleure qu'avec l'ancienne WinTV nicam ! e retour en arrière est difficile à ce niveau !

Concernant les stries ça doit bien venir d'un codec, car ils apparaissent après utilisation de Média Player (ou autre lecteur d'ailleurs) pour visionner une vidéo ou après visualisation de l'enregistrement réalisé.
Vais me remettre à la recherche du perturbateur !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb wintv 2000 avec pvr150   Sam 16 Juin - 15:51

jefareussi a écrit:

La PVR150 installée avec son pilote, fonctionnant avec WinTV2000, qui me sert pour les enregistrements et la conversion VHS-->DVD, ainsi que pour la réception des chaînes lorsque juste regarder me suffit.
La WinTV nicam BT878 ne me sert que pour KTV, très bien pour le télétexte et d'autres fonctions. Je n'ai pas installé ses pilotes (cocher la mention "ne plus me demander d'installer ce matériel dans l'asistant ajout de nouveau matériel de XP), car en fait KTV n'en a pas besoin !
Et tout marche enfin comme je le voulais !
C'est bien ce que j'ai essayé de te suggérer de faire !

PS: Les stries peuvent aussi etre causées par des rayonnements parasites (ventilateur, autre carte, etc).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jefareussi



Nombre de messages : 4
Date d'inscription : 09/06/2007

MessageSujet: Re: pb wintv 2000 avec pvr150   Lun 18 Juin - 13:06

Effectivement Maurice c'est ton idée qui m'a poussé à faire cet essai concluant, plus une petite explication sur ce forum "Gkc ma TV" chez KTV, et je t'en remercie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Herve



Nombre de messages : 2
Date d'inscription : 04/11/2007

MessageSujet: Re: pb wintv 2000 avec pvr150   Dim 4 Nov - 0:23

j'ai exactement le meme probleme, apres installation des drivers, software, et detection des canaux, tout marche bien. Si je ferme wintv et le reouvre, l'image est de tres mauvaise qualite avec des rayures rouge, vert et bleu.

Un redemarrage de XP resoud le probleme jusqu'a ce que je ferme wintv et le reouvre et la ca recommence.

Le plus rigolo, c'est qu'avant que je fasse une reinstall de XP, ca fonctionnait parfaitement bien. Je pense, comme quelqu'un l'a dit precedemment que c'est un probleme lié a un codec installé sur la machine.

Ma configuration materielle n'a pas changée et en ce moment sur ma machine, il y a juste les drivers d'installés et quelques codecs.

Le probleme reste le meme avec differentes versions des soft. ( 2.3 B fourni avec la carte ) ou la derniere version des drivers et soft sur le site de Hauppauge.

Malheureusement, je pense que je suis bon pour une reinstall complete de XP Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Herve



Nombre de messages : 2
Date d'inscription : 04/11/2007

MessageSujet: Re: pb wintv 2000 avec pvr150   Dim 4 Nov - 22:23

Probleme resolu , voici la solution

http://www.shspvr.com/smf/index.php?topic=9026.0
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: pb wintv 2000 avec pvr150   

Revenir en haut Aller en bas
 
pb wintv 2000 avec pvr150
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» j ai des souci , je debute depuis ce jour avec linux fedora
» Lecture video interrompue avec mise en tampon
» probleme avec les cellules d'excel sur la mise en forme
» [Résolu]Mis a jour impossible avec Antivir
» [Résolu] Problème avec psg tv

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: