AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 cart PVR 150. chaine detectées mais image noire

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tibops



Nombre de messages : 3
Date d'inscription : 14/03/2006

MessageSujet: cart PVR 150. chaine detectées mais image noire   Mar 14 Mar - 17:55

Bonjour, j'ai installé une carte PVR 150 que j'ai testé avec une antenne d'intérieur dans un premier temps, je n'ai pas eu de souci si ce n'est la qualité d'image.
J'ai branché la carte sur mon antenne murale, je n'ai pas eu de souci. Entre temps mon antenne murale a changé, et ma carte vidéo HS aussi (j'ai une ATI Radéon 9600), j'ai désormais un boitier murale différent installé par le cable car j'ai internet le cable ; mais ma prise TV est une prise de type satéllite.
J'ai fais un scan de chaines, je détecte l'ensemble des chaines que ma tv détecte, cependant quand le scan est terminé, je n'ai que des chaines avec image noires et sans son.
Si quelqu'un a une idée?

Merci d'avance !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: cart PVR 150. chaine detectées mais image noire   Dim 19 Mar - 1:39

As-tu réessayé avec ton antenne intérieure afin de déterminer si le problème provient de la modification de la carte vidéo ou s'il provient du branchement sur le cable ?
Regardes aussi dans le gestionnaire de périphériques si l'ancienne carte vidéo a bien été désinstallée. Y a-t-il des périphériques apparaissant avec un point d'interrogation jaune ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lvkenny



Nombre de messages : 7
Date d'inscription : 25/03/2006

MessageSujet: Re: cart PVR 150. chaine detectées mais image noire   Mar 28 Mar - 19:14

Exactement le même problème que j'ai eu avec ma PVR 150, elle est repartie chez mon vendeur pour des testes. Je te tiens au courrant dans le meilleur des cas (je l'espère) ce serait un problème de la carte donc échange Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tibops



Nombre de messages : 3
Date d'inscription : 14/03/2006

MessageSujet: Re: cart PVR 150. chaine detectées mais image noire   Dim 2 Avr - 20:47

Je viens de reessayer avec mon antenne d'interieur, mais j'ai le meme resultat.. je me demande si cest vraiment du a la carte ou si ca peut etre du a la configuration de la carte video sur le pc.. !
J'ai une carte ati radeon 9600 pro !
Si quelqu'un s'y connais en config de carte
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: cart PVR 150. chaine detectées mais image noire   Dim 2 Avr - 21:14

L'ancienne carte vidéo était-elle aussi une carte AGP ?
Esaies de la configurer en affichage 16 bitset 800*600.
Essaies aussi les différents modes de fonctionnement sélectionnés avec l'utilitaire "Primary" d'Hauppauge.

Tu as bien dit qu'il n'y avait pas de son non plus ?

Quelle carte mère ? Donnes si possible le lien vers sa description chez son constructeur.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lvkenny



Nombre de messages : 7
Date d'inscription : 25/03/2006

MessageSujet: Re: cart PVR 150. chaine detectées mais image noire   Sam 8 Avr - 14:02

Pour moi qui avait le même problème, j'ai remballé la carte chez mon vendeur qui me l'a remplacé et plus de probème Smile Il m'a dit que c'était courrant pour le moment ce problème donc j'espère que ca ira aussi bien pour toi Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tibops



Nombre de messages : 3
Date d'inscription : 14/03/2006

MessageSujet: Re: cart PVR 150. chaine detectées mais image noire   Mar 18 Avr - 1:24

J'ai essayé les différentes solutions. je pense que celle que je vais adopter est de la renvoyer chez mon vendeur internet.

Merci beaucoup pour vos conseils.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: cart PVR 150. chaine detectées mais image noire   

Revenir en haut Aller en bas
 
cart PVR 150. chaine detectées mais image noire
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [résolu]Carte tv cynergy pci 250 pas de son mais image ok
» Bbox detectée, mais pas de connexion internet!
» Mes 3D ALLPLAN / Rendu ARTLANTIS
» De l'image, mais pas de son
» Son mais pas d'image

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV SoftPVR-
Sauter vers: