AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  
anipassion.com
Partagez | 
 

 Decalage son avec HVR-1100 en analogique

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Decalage son avec HVR-1100 en analogique   Sam 22 Avr - 22:23

Bonjour,

Tout est dans le titre, j'ai le son qui se decale parfois de près d'une seconde.

J'ai egalement des variations de niveau du son.

Quelqu'un sait d'ou ca peux venir ?

Merci,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
caspergf



Nombre de messages : 4
Date d'inscription : 29/03/2006

MessageSujet: Re: Decalage son avec HVR-1100 en analogique   Mer 26 Avr - 13:42

j'ai le même problème, et bien d'autres encore!!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: Decalage son avec HVR-1100 en analogique   Mer 26 Avr - 19:56

J'ai une solution pour le son : il faut installer les drivers BETA, ceux la ils marchent comme il faut à ce niveau (attention faut refaire la detect des chaînes).

Pour les fichiers d'encodage analogiques qui s'installent pas avec les drivers beta il faut aller le prendre manuellement dans le dossier des drivers/logiciels officiels du site.

Maintenant le seul pb que j'ai c'est que je n'ai pas l'image jusqu'au bord de l'ecran, il me manque un demi centimetre a droite et à gauche (image très légèrement ecrasé), mais c'est tout.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: Decalage son avec HVR-1100 en analogique   Dim 30 Avr - 10:34

Ca ne va pas. Pas du tout en fait. Evil or Very Mad

Non seulement l'image est plus 'carré' que 4/3 mais en plus le son change de niveau de volume tout le temps !

Alors j'ai aussi essayé d'autres logiciels gratuits avec les drivers officiels et béta de chez hauppauge :

MeuhmeuhTV : Image correcte mais le son qui se double sur lui même en un énorme écho genre 'grand canyon'.

K!TV : superbe image mais pas de son sauf si (astuce) on lance la radio avant. mais la non plus c'est pas gagné, le son est là mais il y à plusieurs secondes de décalage !

Je sens que cette carte va me rendre fou affraid
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
taupin



Nombre de messages : 16
Date d'inscription : 17/08/2006

MessageSujet: Re: Decalage son avec HVR-1100 en analogique   Jeu 17 Aoû - 19:17

Vous avez trouvé une solution ? J'ai les memes problemes (pas de son en analogique, et son avec écho avec mmtv) ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Decalage son avec HVR-1100 en analogique   Jeu 17 Aoû - 20:33

Un écho de ce type, je sais l'obtenir (j'ai une analogique) et avec un tout autre programme (Nero Vision):
Il me suffit pour cela d'injecter deux fois le son dans ma carte son:
- En direct via mon entrée ligne.
- Et aussi une deuxième fois après traitement par Néro, d'ou le décalage.

Bien sur, votre cas est un peu différent, mais c'est probablement quelque chose de ce genre qui se passe et je ne sais pas si cela peut se régler autrement qu'en utilisant WinTV.

Le décalage du son peut aussi etre du au chipset de la carte mère. Vérifier si le BIOS comporte un paramètre "PCI Latency". S'il existe, essayer de le diminuer.

Je vous signale que les drivers et WinTV sont bien plus récents sur le site UK (ou Allemand si vous comprenez mieux l'Allemand) que sur le site Français: hcw25nova-hvr-24198
Je pense que la mise en Français de WinTV du site Français doit pouvoir s'appliquer (à vérifier). Elle semble régler quelques problème de son sur la HVR 930, mais sur la HVR 1100 ??

Vos versions Françaises de VTPlus et de WinRadio devraient fonctionner.

Bonne pioche !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Decalage son avec HVR-1100 en analogique   Dim 20 Aoû - 9:42

As-tu avancé, taupin ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Decalage son avec HVR-1100 en analogique   Aujourd'hui à 17:21

Revenir en haut Aller en bas
 
Decalage son avec HVR-1100 en analogique
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème d'affichage du profil avec Internet Explorer 9
» j ai des souci , je debute depuis ce jour avec linux fedora
» Lecture video interrompue avec mise en tampon
» probleme avec les cellules d'excel sur la mise en forme
» [Résolu]Mis a jour impossible avec Antivir

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: