AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 encore un problème d'installation d'une Wintv express

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
troun



Nombre de messages : 10
Date d'inscription : 09/05/2006

MessageSujet: encore un problème d'installation d'une Wintv express   Mar 9 Mai - 22:05

Bonsoir, encore quelqu'un de désespéré par cette carte ma foi pas mauvaise mais aux drivers si capricieux Rolling Eyes ;

L'histoire commence par une réinstallation de windows, (avant ceci, aucun problème aussi bien avec wintv2000 qu'avec K!Tv).
Au deuxième démarage, carte détectée, et comme je ne retrouvais pas le Cd de pilote, je vais les télécharger. J'applique la procédure recommandée (sauf hcwclear étant donné qu'aucun pilote n'était installé tongue ). Install, puis reboot, et installation automatique (pourquoi s'en priver) et là, à mon étonnement No , il trouve mais s'arrête en court de route pour me demander "DDcheck" .Je cherche et je le trouve dans le répertoire wintv, je lui indique, l'installation continue, de nouveau pause demande d'un "Hquelquechose32.dll", de nouveau recherche, dans win/systeme32, troisième et dernière pause dans l'installation des drivers, demande de "HCWBT8XX.sys" que je retrouve dans le repertoire win/NLDRV.
Arrivé à la fin, je pense tous les problèmes résolus et j'obtiens l'erreur suivante:
http://img361.imageshack.us/my.php?image=erreurwintvexpress3eb.jpg
Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad

Je ne me démonte pas, un petit coup de hcwclear, et c'est reparti, et là tout se passe bien. Je vérifie dans gestionnaire de périphériques, tout est bien installé, mais le problème c'est que ni Wintv2000 et ni K!tv2.3 (via WDMdrivers) ne réussit à me scanner les chaines. Plusieurs essais infructueux.

Tentative de réglage de K!Tv via DSDrv (BT8x8) et par chance pig j'arrive (via des topics du net ) à regler le tout sauf que le son se coupe à chaque changement de chaine et que je dois tout paramétrer à chaque redémarage.

J'ai réessayé le tout sur un windows XP pro SP2, tout pareil

Rem1: tous mes drivers à jours (carte mère, ATI, carte son...)
Rem2: dans Wintv2000 et K!tv (via les wdm drivers) j'ai pas "Tuner" tout court pour les sources mais "video tuner".
Rem3: même quand j'execute hcwclear plusieures fois sans réinstaller les drivers, windaube arrive à les réinstaller (oui je coche les deux dernières cases et j'attends que ça s'éteigne tout seul).
Rem4: je craque


Prod info:


Model 44809 Rev. E1A5
Serial #8324027
Tuner Formats: PAL (B/G/I/D/K/L)
Tuner Audio: Mono
Video Formats: NTSC ( M 443 ) PAL ( B G H I D K M N NCOMBO ) SECAM ( L L' )
Audio Outputs: BackPanel
External Inputs: 1
S-Video Inputs: 0
Teletext: Yes (Software)
Radio: None
Decoder: BT878
Tuner Model: Coded As 69

EEprom Contents:
84 09 00 04 20 77 00 40 bb 03 7f 00
73 05 00 02
84 08 00 06 09 af 00 00 55 18 95
72 07 70
73 09 0e 7f
73 0a 74 69
72 0b 12
72 10 01
72 11 00
79 3b

Exec.exe 2.6.21026
Hcwclear.exe 2.50.20225
Primary.exe 3.9.22146
Prodinfo.exe 1.7.18152
WinTV2k.exe 4.7.23045

hcwChan.dll 3.23.22355
hcwTVDlg.dll 3.13.20161
hcwTVWnd.dll 2.97.20340 DS-PVR
hcwHook.dll 1.5.17117
hcwSnap.ax 1.11.20202
hcwDlace.ax 1.1.0
hcwsnbd9.dll 9.0.0


hcwutl32.dll 3.6.20241
hcwi2c32.dll 2.2.18123
hcwpnp32.dll 4.1.20196
btgpio32.dll 1.6.17148
bt848wst.dll 4.2.20296

msvcrt.dll 7.0.2600.2180 (xpsp_sp2_rtm.040803-2158)
msvcirt.dll 7.0.2600.2180 (xpsp_sp2_rtm.040803-2158)
msvcrt20.dll 2.12.000
msvcrt40.dll 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
mfc42.dll 6.02.4131.0

Hcwbt8xx.sys 3.33.20340








Système résume:







Système d'exploitation Microsoft Windows XP Professionnel
Version 5.1.2600 Service Pack 2 Nu 2600
Éditeur Microsoft Corporation
Ordinateur HAWKING
Fabricant VIA
Modèle K7VT4A+
Type PC à base X86
Processeur x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~2082 Mhz
Version du BIOS/Date American Megatrends Inc. P1.30, 19/07/2004
Version SMBIOS 2.3
Répertoire Windows G:\WINDOWS
Répertoire système G:\WINDOWS\system32
Périphérique de démarrage \Device\HarddiskVolume1
Option régionale France
Couche d'abstraction matérielle Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
Utilisateur HAWKING\Troun
Fuseaux horaires Paris, Madrid
Mémoire physique totale 768,00 Mo
Mémoire physique disponible 386,82 Mo
Mémoire virtuelle totale 2,00 Go
Mémoire virtuelle disponible 1,96 Go
Espace pour le fichier d'échange 1,83 Go
Fichier d'échange G:\pagefile.sys






PS: quelqu'un a t-il déjà réglé une Wintv express dans K!Tv via les DSDrv (BT8x8) et qui veut bien partager ses réglages?
J'utilise carte personalisé (vu que haupaga wintv ne fonctionne pas) et tuner Philips Pal BG/FI....... MK3
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Mer 10 Mai - 11:27

Tu as réinstallé Windows, mais pour quelle raison ?
Et comment, après formattage ou par dessus l'ancienne version ?
Je remarque aussi qu'il est installé sur le disque "G".
Tu es en multiboot ?
Il m'a semblé que l'installation a partir des téléchargements du support n'était pas toujours très propre lorsqu'on l'exécutait sur un autre disque que "C".
Une partie de la procédure s'exécute d'une autre manière lorsqu'elle est effectuée à partir du CD.
Et puis, la version prise sur le support est-elle identique à celle du CD ? Elle fonctionne parfois moins bien que celle du CD.
Depuis quand possèdes-tu cette carte ?
Il serait préférable de retrouver le CD d'origine.

Aucune modification matériel, BIOS, emplacement sur le BUS, driver carte vidéo, ... , depuis la première installation qui avait fonctionné ?

Pas de problème dus à la présence d'un driver K!TV lors des installations des drivers Hauppauge? Si un driver K!TV est installé lorsque tu essaies d'installer un driver Hauppauge (ou inversement) il va y avoir un problème !

Le test XP-PRO, sur le meme PC ou sur un autre PC ?

Que des généralités, mais si cela povait te donner une idée !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
troun



Nombre de messages : 10
Date d'inscription : 09/05/2006

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Mer 10 Mai - 11:53

La
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
troun



Nombre de messages : 10
Date d'inscription : 09/05/2006

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Mer 10 Mai - 12:15

Tout d'abord merci pour ton intérêt.
_La nouvelle installation c'était pour remettre XP un peu au propre, j'avais quelques petits problèmes CDrom et autres, enfin tu sais bien qu'après quelques mois ça lui fait pas de mal, histoire de retrouver une base de registre propre.
_J'ai bien entendu refais un formattage (rapide, faut pas abuser) après avoir supprimé et recrée la partition.
_Oui, c'est un multiboot avec 2 XP (plus normalement un Mandrake que j'ai pas eu encore le temps d'installer faute à une certaine Wintv qui me prend tout mon temps Rolling Eyes ). Un XP sur C: totalement vide pour les jeux (ben oui j'ai pas vraiment la config qui tue) et un sur G: pour le multimédia et internet avec télé/divx/antivirus/parefeu/latotalequoi.
_Aucune idée pour les version, vu que j'ai plus le CD pour comparer. (331_349 pour la téléchargé = dernière sur Hauppauge.fr).
J'ai cette carte depuis environ 4 mois (avant miroPCTV).
_Non pas de modification des drivers vu que je les intègre sur le cd de windaube, je n'ai fait la mise à jour qu'après avoir constaté le problème.
_K!Tv n'installe pas de driver à ma connaissance, mais de toute manière je le met qu'après avoir installé la carte tuner (question de logique Embarassed ).
_Le test new XP pro sur le même pc puisque sur la partition C:


Pour ce qui est des drivers CD mieux que les drivers téléchargé, je suis assez d'accord car lors de ma précédente install (celle qui fonctionnait Crying or Very sad ) j'avais installé la carte tuner à partir du CD.
En rapport, sais tu si je peux décrompresser les pilotes internet et les coller sur un CD que je grave?
Si non, est ce que quelqu'un pourrait me faire une petite image de son CD d'instal (WinTv express) ça doit pas être énorme I love you . (conscient du problème j'ai passé une partie de ma soirée d'hier à chercher ce f silent utu CD...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Mer 10 Mai - 15:21

Ur ta tentavive d'installation Sur XP-PRO, tu as eu les memes problèmes de modules non trouvés automatiquement ?
Ces problèmes proviennent peut-etre d'une mauvaise intégration sur le CD d'installation ?

Il me semble que K!TV posséde ausi des drivers pour les cartes 8x8, d'ou risque. Comme j'ai une carte 881, je n'en suis pas vraiment sur.

Essaies donc une nouvelle installation, sur XP-PRO, en respectant scrupuleusement ces conseils, meme si certains peuvent paraitre superflus car, lorsque l'on a fait une betise, on la refait 10 fois de suite machinalement.

1° Désinstalles K!TV
2° Arreter l'antivirus.
3° Hcwclear avec les deux dernières cases cochées.
4° Arret du PC, puis débrancher la prise de courant (30secondes mini).
5° Reboot et répondre annuler aux divers messages d'installation de nouveau matériel.
6° Petit tour dans le gestionnaire de périphériques et vérifier que tout les points d'interrogation en jaune correspondent bien à ta carte Hauppauge ou à un périphérique volontairement non installé. Attention si quelque chose ressemble à une carte écran !
7° Démarrer, Programmes, Accessoires, Outils systèmes, Informations système.
Dans la fenetre qui s'ouvre: Développer "Composants", Périphériques à problème, Edition, Sélectionner tout, Edition, copier, puis coller dans la réponse, ou sauvegarder dans un fichier pour coller plus tard.
8° Si tout semble correct, executer le fichier d'installation des drivers téléchargé sur Hauppauge.
9° Relancer le PC.
10° - Lorsque windows veut installer le matériel, cocher "Non pas pour cette fois", "Installer le logiciel automatiquement" , "Suivant", "Continuer" sur le message d'avertissement éventuel disant que le logiciel n'est pas signé.
- Répéter les memes réponses aux divers drivers qui vont s'installer successivement.
- Lorsque tous les drivers seront installés, un message de windows doit s'afficher disant: "Votre nouveau matériel est installé et pret à l'emploi".
- Noter précisément tout message d'erreur ainsi que la phase de l'installation dans laquelle il s'est affiché.
11° A ce moment seulement, vérifier dans le gestionnaire de périphériques que tout semble correct.
Vérifier aussi le fichier texte C:\Program Files\WinTV\???drv.log (je ne connais pas son nom exact) qui peut donner des indications. Certains avertissements de fichiers non copiés peuvent avoir une cause normale si par exemple ces fichiers appartiennent à windows et sont en version plus récente que ceux de Hauppauge.
12° Si tout semble normal, installer l'application Hauppauge WinTV (+ Français) et tester.
De meme, en cas de message d'erreur pendant cette phase, songer à la noter aussi précisément que possible. Vérifier aussi son fichier log.
En cas de problème, inutile de continuer.


Tu peux essayer les drivers plus récents du site UK:
http://www.hauppauge.co.uk/pages/support/support_pci_878.html

Pour l'instant, je n'ai pas eu le temps de rechercher une image CD complète et aussi récente que ta carte.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
troun



Nombre de messages : 10
Date d'inscription : 09/05/2006

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Ven 12 Mai - 19:39

Oki, merci des conseils Maurice, c'est résolu.

J'ai imprimé ton post pour être sûr de ne rien manquer de ta manip, mais j'ai eu le même déroulement que dans mon premier post, c'est à dire les mesages d'erreur puis à la seconde installation plus aucun problème, carte correctement installée et reconnue par windows mais toujours pas de possibilité de capter la moindre chaine (sauf par la méthode manuelle dans K!Tv).

Ce qui me chiffonnait c'était que comme je l'avais écrit même après hcwclear et reboot, windows arrivait à m'installer la carte (toujours avec problème). Je suis donc parti à la recherche des drivers (après un petit coup de hcwclear) que j'ai retrouvé dans System32 ainsi que dans Nrdlquelquechose. J'ai supprimé manuellement tous les ".dll" et ".sys" que je trouvais et qui commencaient par "hcw" (en prennant soin de pas vider la corbeille au cas où...). Ensuite reboot, install automatique trouve pas les drivers (cool!). Donc je repart sur ton post, point par point et là tout niquel, pas de messsage d'erreur à la première installation, wintv2000 capte ainsi que k!tv. Razz

Mon explication: hcwclear en cas de multiboot ne trouve pas le répertoire racine??? (mais alors pourquoi échec même après réinstalle de XP pro? confused )

Bref je m'en veux car j'avais la solution dès le premier jour, mais je pense plus avoir de problème d'ici ma prochaine installation de windaube (d'ici 2mois? silent )

En tout cas merci Maurice, dans ce genre de moment de grande solitude ça fait plaisir de trouver des personnes comme toi prètes à t'aider. Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Ven 12 Mai - 20:56

Bien content pour toi.

La question que je me pose, c'est au sujet de "Nrdlquelquechose".
C'est un dossier directement sous la racine ou bien un sous-dossier ?
Reste-t-il des fichiers dans ce dossier ?
Lorsque tu as viré des fichiers de ce dossier, Windows n'a pas ralé ?
Du genre ce sont des fichiers systeme ?

Hcwclear laisse des fichiers Hcw.... sous "Systeme".

N'intègres pas les drivers Hauppauge au CD d'installation de Windows ou à un diskette qui serait présente lors d'une réinstallation de Windows.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
troun



Nombre de messages : 10
Date d'inscription : 09/05/2006

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Lun 15 Mai - 15:12

Nrdlquelquechose Smile est sous la racine (G:windows/NRDL), il comporte effectivement d'autres .dll .sys et des applications MSdos.
Absence de réaction de la part de windows aussi bien lorsque ces fichiers se sont retrouvés dans la corbeille que lorsque je les ai définitivement supprimés.
Oui fichiers systemes type .dll et .sys .
j'ai bien supprimé d'autres fichiers systemes sous systeme32, et il portaient bien l'extension hcw...32.dll .
j'irai vérifier sur ma deuxième partition C: lorque j'aurai un peu de temps.

On dirait que j'ai fait quelquechose d' "extra"ordinaire?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Mar 23 Mai - 22:58

troun a écrit:

On dirait que j'ai fait quelquechose d' "extra"ordinaire?

Oui, comparé à la majorité de ceux qui se ne savent que se lamenter sans meme chercher à se dépatouiller de leurs petits ennuis.

Non, si l'on considère que tu as pigé qu'il fallait se montrer capable de faire fonctionner sa cervelle.

Ceci dit, j'essaies simplement de comprendre l'origine de ton problème, probablement lié à l'existence de ce dossier (G:\Windows\NRDL).
Il me semble que cela me dit quelque chose, mais quoi ?
De toute façon, si cela se reproduit, tu sauras quoi faire.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
troun



Nombre de messages : 10
Date d'inscription : 09/05/2006

MessageSujet: Re: encore un problème d'installation d'une Wintv express   Mer 24 Mai - 12:11

ben en fait ce que je voulais dire c'est que ce qui m'est arrivé ne semble absolument pas courant et que ce dossier n'est pas présent sur les windaubes normaux (boulot, copains...), le sens était "en dehors de l'ordinaire" ou plutot inhabituel. Enfin bon trêve de français, je préfère ton explication qui valorise mes neurones... Embarassed
Cela dit, j'espère ne pas regreter cette fanfaronade car je compte réinstaller windaub ce wk-nd (et oui chez moi c'est une sorte de sport), j'espère donc ne pas avoir à venir pleurer Sad juste après.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: encore un problème d'installation d'une Wintv express   

Revenir en haut Aller en bas
 
encore un problème d'installation d'une Wintv express
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème d'installation de la CS3
» problème d'installation du media center
» [Résolu] Problème boite de réception Outlook Express
» Problème d'installation de BaseCamp
» Installation carte impossible - Garmin Express

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV SoftPVR-
Sauter vers: