AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 mauvaise nouvelle pour tout les utilisateurs nova-t

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: mauvaise nouvelle pour tout les utilisateurs nova-t   Lun 29 Mai - 15:43

après 6 / 7 mois de bon et loyaux service ( enfin sous winfast Very Happy )
vlà ti que la nova-t usb2 ses mis à broncher y 3 jours

aucun logiciel tv tnt ne trouvait de signal, j'ai débrancher la boite magique ( qui fait chauffage en même temps ) car j'avais pas le temps de m'en occupper

puis je les rebrancher le landemain, et là miracle le signal était revenue...pendant 1 minute Mad

après de longue recherche sur le net qui n'ont rien donné
j'ai démonter le bazarre pour voir comment c'était fichu, avec quelque notion de bricoleur fou, bref ca ne me parlait pas plus que ca.

mais en approchant mes doigts sur l'espece de pocesseur ou y marqué dvb dessus, c'etait très très chaud, pareil dessous la carte .

le cycle se passe de la facon suivante :
carte froide > mise en marche > marche >chauffe >symtome ressentis par les logiciel dvb > pas de signal

il suffit de laisser la carte refroidir et la rebrancher, même chose

a l'heure ou j'écris la carte est sur le sol avec un ventilo braqué sur celle ci, et la tv fonctionne normalement depuis au moin 1h00 avec le signal à fond


tout cela pour vous prévenir
coup de gueule aussi pour une carte qui à été male concu !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Lun 29 Mai - 15:52

T'as du pot: Elle est encore sous garantie !
Reste à faire jouer cette garantie, ou encore déménager en Alaska ou en Sibérie.
Bonne chance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Lun 29 Mai - 17:30

je les acheté sur le net
il faut la renvoyé payer les frais ect + les emmerdes
ca m'emerde c'est le cas de le dire

pour que ca recommence dans 6 mois et la je suis comme un c**
j'en serait au meme point

je prefere me faire une boite avec un ventilo et racheter une vraie carte avec un vrai logiciel qui marche lol quand j'aurais les sous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Lun 29 Mai - 20:41

Bon, elle chauffe et se remet à fonctionner correctement si tu la refroidit.
Méfies-toi tout de meme de ne pas etre tombé dans un cas des plus vicieux:
- Que des composants s'échauufent me parait tout à fait normal. Que de ce fait le boitier cesse de fonctionner l'est moins.
- N'oublies cependant pas que ce boitier est alimenté par le port USB2 et que bien des ports USB sont à la limite de l'alimenter correctement.
- Supposes un instant que ton port USB2 soit limite en capacité d'alimenter le boitier: L'échauffement (meme dans des proportions normales) de celui-ci provoque vraissemblablement une légère sur-consommation de courant qui suffit peut-etre à passer en dessous de sa tension d'alimentation nécessaire. Si tu disposes d'un voltmètre, essaies dons de véifier cette hypothèse.
- Si tu as d'autres ports USB d'utilisés, essaies aussi de voir ce que cela donne si tu les débranches.

Je sais, ça parait tiré par les cheveux, mais trente cinq ans d'expérience de maintenance informatique m'ont appris à ne jamais rien négliger.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 0:55

merci de cette suggestion qui n'est pas bête
je vais regader ca
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 13:45

je mesure 4.96V au voltmetre

donc ca ne peut pas etre ca
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 14:26

Déduction me semble-t-il un peu précipitée:
- Combien mesures-tu à vide, c'est-à-dire sans lancer l'émulation ?
- Combien mesures-tu, émulation lancée, lorsqu'elle commence à déconner ?

De toute façon, ce ne peut-etre qu'un élément d'appréciation à considérer avec toutes les réserves qui s'imposent.
As-tu d'autres périphériques USB alimentés par le port USB de connectés ?
Si oui, l'un d'entre eux est-il connecté sur le meme controleur USB que ton boitier Hauppauge (à proscrire absolument).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pixel576



Nombre de messages : 112
Date d'inscription : 23/11/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 14:51

lepat49 a écrit:
je prefere me faire une boite avec un ventilo et racheter une vraie carte avec un vrai logiciel qui marche lol quand j'aurais les sous
bon esprit... j'aime ça

le 4.96V, c'est que l'USB marche bien car c'est 5V, mais ça peut quand meme etre ça
aujourd'hui, la plupart des puces CMOS fonctionne en 3.3V pour justement éviter la surchauffe et diminuer le consommation
donc logiquement, il doit y avoir un régulateur 3.3V quelque part
et c'est lui qui a grillé (c'est souvent ça qui claque), donc la puce tourne avec du 5V, sauf qu'elle n'a pas été conçue pour fonctionner en 5V, alors elle surchauffe énormément

comme t'as l'air d'aimer la bidouille, tu pourrais essaiyer de faire fonctionner le tout en 3.3V (pas de risque dans ce sens), mais l'usb en 3.3V, j'ai des gros doutes sur le fonctionnement
en 5V, la durée de vie de la puce sera fortement diminuée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 15:56

ouais mais je vois pas trop comment regler a 3.3v
j'ai été voir dans le bios, j'ai pas trouvé grand chose
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 16:56

lepat49 a écrit:
ouais mais je vois pas trop comment regler a 3.3v
j'ai été voir dans le bios, j'ai pas trouvé grand chose
Tu n'as pas compris l'hypothèse de pixel576.

Termines d'abord la vérification que je t'ai demandé de faire.
Si elle ne donne rien, il sera encore temps de continuer avec les vérifications qu'implique la suggestion de pixel576.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pixel576



Nombre de messages : 112
Date d'inscription : 23/11/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 18:06

Maurice a écrit:
Tu n'as pas compris l'hypothèse de pixel576.

finalement lepat49, je vais te déconseiller ma méthode qui était plutot barbarre, à faire quand t'as plus rien à perdre et que la garantie est finie, voilà à quoi je pensais :

comme ça chauffe, mon idée était de baisser la tension d'alim à 3.3V
à la base, c'est le port usb qui fournit le 5V, je vais m'arranger pour que ce soit une alim externe qui le fasse, j'aurais pris un vieux cable usb (ralonge d'1m), je le coupe en 2, je repère tous les fils, y en a 4:
1 pour le 5V
1 pour la masse
2 pour les données
je ressoude tous les fils sauf celui du 5V, là le pc n'alimente plus la clé usb, je prends donc une alim 3.3V externe (une petite batterie pour l'essai), ensuite je la connecte coté clé usb et surtout ne rien brancher sur la sortie 5V coté port usb venant du pc. En 5V, c'est sûr que ça marche puisque ça revient au même, après on diminue la tension de cette alim, ça devrai chauffer moins pour la puce, mais je ne sais pas si les données usb peuvent fonctionner en 3.3V, peut-etre en 4V ?

je rappelle que je ne suis pas responsable en cas d'échec, genre un port USB du pc qui claqué à cause d'une mauvaise manipulation
en cas de doute, s'abstenir du bricolage made in pixel576

la solution la plus sage, c'est la garantie, et "dans 6 mois", si ça relache (ce serait pas de chance), alors tu peux bricoler...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 21:21

il y a d'autres appareils sur les autres ports usb
- un port où il y a un adptateur wifi
- un autre avec un hub ( je met dessus soit la webcam, clef usb, apn, mais il n'y a rien dessus quand je ne me sert pas de tout ca )

j'ai fait le test de tout enlever et de mettre uniquement la nova-t, rien de concluant


si je pense que ca ne vient pas de la , c'est que j'ai fait le test sur un autre ordinateur et j'ai bien mesuré au voltemetre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 30 Mai - 22:28

lepat49 a écrit:
j'ai fait le test de tout enlever et de mettre uniquement la nova-t, rien de concluant

si je pense que ca ne vient pas de la , c'est que j'ai fait le test sur un autre ordinateur et j'ai bien mesuré au voltemetre

Je ne suis pas sur d'avoir bien compris ta réponse:
- rien de concluant: Mais encore, essaies d'etre plus précis ?
Essaies aussi de changer ta nova de port USB.

- j'ai fait le test sur un autre ordinateur et j'ai bien mesuré au voltemetre: Cela veut-il dire que tu as fait fonctionner ton boitier sur un autre ordinateur et que tu as constaté le meme problème de fonctionnement ? Si ta réponse est oui, il y a 99,9 % de chance pour que le problème soit bien du au boitier Hauppauge. Si ta réponse est non, on reste à seulement 50 ou 60 % de chance pour que ce soit un problème de boitier.
Vu ses fonctions, l'échauffement (jusqu'à 80 ou 100°C) de ce gros circuit n'a probablement rien d'anormal. En revanche, si un autre composant (capa, résistance, ...) s'en approche trop près, lui, risque de souffrir.

- Le problème de certains ports USB, c'est qu'il ont peine à délivrer le courant nécessaire à l'alimentation du boitier.
Or l'intensité du courant consommé par le boitier augmente lorsqu'il est sollicité.
La tension d'alimentation (5 V) fournie théoriquement par le port USB va donc baisser, si ce port USB peine, lorsque le boitier aura un maximum de travail à effectuer. Cette baisse de tension ne sera pas forcément très importante, surtout en valeur moyenne mesurée avec un voltmètre, mais peut suffire à empecher un fonctionnement correct.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mer 31 Mai - 0:16

j'ai changé de port usb, toujours le même problème
et sur l'autre ordinateur aussi ca faisait le même problème...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mer 31 Mai - 0:46

Reste à essayer de l'échanger, mais comme tu as ouvert le boitier ???
Ou à voir coté solution pixel576.
Mais si la puce fonctionne bien en 3,3V, il est probable qu'il y a un régulateur de tension qui réduit le 5V en 3,3 V pour alimenter cette puce (c'est peut etre lui, d'ailleurs, qui a claqué) car il serait tout de meme étonnant qu'il soit volontairement sur-alimenté.
Je n'ai pas ce type de boitier et je ne peux donc pas vérifier.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lepat49



Nombre de messages : 8
Date d'inscription : 29/05/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Sam 3 Juin - 18:08

salut à tous, je viens donner de mes nouvelles

j'ai donc essayer la solution de pixel 576 : avec boitier et sans boitier et ventilo

j'ai pris les 3.3v sur l'alim du pc, pour les deux cas, je lance winfast
il reconnait le boitier, donc les branchements sont bon ( verifié au préalable )
temoin rouge s'allume, mais pas de reception

donc ca ne sera pas la solution


ce que je vais faire : faire un boitier équipé d'un ventilo temporaire et renvoyer la carte en garantie pendant les vacances


voila , merci à vous deux pour votre aide
si vous avez d'autres propositions n'hésité pas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pixel576



Nombre de messages : 112
Date d'inscription : 23/11/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mar 6 Juin - 17:34

conclusion : l'usb ne fonctionne pas du tout en 3.3V

si tu veux renvoyer ta carte en garantie, ne bricoles pas trop...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bobusse



Nombre de messages : 1
Date d'inscription : 07/06/2006

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mer 7 Juin - 1:27

J'ai acheté une clé WinTV-NOVA-T-Stick en partie suite à l'article paru dans MicroHebdo du 1° Juin(Nr 424 page62).
Reçue ce matin,installée de suite et fonctionnement ok.
Ce soir,je me dis qu'il vaudrait peut-être mieux la retirer pour cette nuit,le PC restant sous tension.
Quand vous dites qu'il est chaud,il est chaud,le connecteur métallique carrément brûlant.Il aura du mérite s'il fonctionne six mois comme mentionné dans les posts.
Je m'interroge,MH n'en parle absolument pas,c'est peut-être un problème lié à une série défectueuse.
Je vais en parler sur le forum de MH,je reviendrai ici au cas où j'aurais des infos.
Pour mémoire,M/R:70001/A1B5#1106000DFE093F7E
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pixel576



Nombre de messages : 112
Date d'inscription : 23/11/2005

MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   Mer 7 Juin - 15:35

Je n'avais jamais fait attention, mais la Nova-T en PCI chauffe pas mal, au moins 40°C, et la diode rouge reste toujours allumée si l'ordinateur est sous tension. Si ça pouvait servir pour rallumer l'ordinateur avec la télécommande, ce serait intéressant !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: mauvaise nouvelle pour tout les utilisateurs nova-t   

Revenir en haut Aller en bas
 
mauvaise nouvelle pour tout les utilisateurs nova-t
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Un seul mot de passe pour tout le monde sauf l'Admin - Possible ?
» alerte pour tout les nouveaux messages
» IMPORTANT: à tout les utilisateurs d'e-mail @free.fr
» Desactiver un champ image du profil d'un utilisateur
» Garmin Express ou une mauvaise nouvelle pour nos installations de cartographies routières sur nos ordinateurs

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: