AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Toujours des problèmes de son sur FR3 avec PVR 150

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Toujours des problèmes de son sur FR3 avec PVR 150   Dim 4 Juin - 12:36

Bonjour,

Tout est dans le titre : sous MCE 2005, je n'ai jamais réussi à avoir du son sur la 3. Problème de driver bien connu et évoqué dans différents forums.

J'attends avec impatience de nouveaux drivers réglant le problème.

Je suppose que le problème est toujours partagé par les utilisateurs de PVR 150 sous MCE ?

Cdt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mer 5 Juil - 1:08

As-tu essayé la version 31D du site UK ?
Voici ce que l'on peut lire dans le fichier "Release notes":
Driver Release 2.0.35.23301 (10/28/05)
* Fixed "No Audio" issue on some tuner channels (affected limited models).

Cela peut te concerner.

Remarque: Les drivers Hauppage pour MCE étant certifiés WHQL, Microsoft est probablement le premier à disposer des mises à jour.
Essayer d'effectuer une "Mise à jour" Windows en choisissant l'option "Personnalisée".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Jeu 6 Juil - 9:19

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Sam 8 Juil - 18:06

Merci de ces conseils.
J'ai essayé sans succès d'installer ces drivers.
Je ne comprends pas : je nettoie avec hcwclear les drivers déja installés. Par acquis de conscience, je fais une recherche sous windows de tous les fichiers "hcw" ; je reboot ; windows en démarrant trouve les nouveaux périphériques ; je pointe pour l'installation des drivers sur le dossier où j'ai copié les nouveaux drivers téléchargés, mais rien à faire : il m'indique "aucun driver compatible trouvé". J'ai essayé avec la version béta ; j'ai aussi essayé avec le pacck 3.1 D.
Mais rien à faire ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Sam 8 Juil - 20:51

Le fichier téléchargé contient les logiciels de toutes les cartes Hauppauge pouvant tourner sous MCE sous forme ZIP.
Après l'avoir télé chargé, il faut extraire les fichiers en executant ce fichier téléchargé.
Ensuite aller dans le dossier (WinTV-PVR-150500MCE_2.0.43.24054 (WHQL)) qui concerne ta carte et lancer "HcwDriverInstall(32Bit Only).exe" qui installera les drivers.
Ceci por la version CD-MCE-31D
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Sam 8 Juil - 22:36

Suite à mon message précédent:
La version beta semble traiter aussi du meme problème, mais elle ne comporte que les drivers des PVR 150 et 500.
La méthode d'installation semble identique (lancer HcwDriverInstall.exe) mais, ne possédant pas ce type de carte, je suis dans l'impossibilité de tester. De plus, bien qu'étant une version beta, c'est la plus ancienne des versions !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Dim 9 Juil - 12:54

J'ai finalement réussi à installer le dernier driver (en changeant de slot pci la carte hauppauge), mais cela ne change rien : toujours pas de son sur la 3.

Bon, je crois que c'est un problème matériel, ou un problème de compatibilité entre ma carte mère (asus) et cette foutue carte hauppauge ...
Merci quand même d'avoir essayé de m'aider.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Dim 9 Juil - 13:08

Si c'est un problème de son uniquement sur FR3, il serait étonnant que la carte mère y soit pour quelque chose.
Qu'appelles-tu "derniers drivers" ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kalain



Nombre de messages : 1
Date d'inscription : 09/07/2006

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Dim 9 Juil - 13:10

Salut,

J'ai acheté hier un boitier Win TV Nova T-USB pour mettre à disposition via un compte orb la retransmission de la finale pour des amis qui n'ont pas la réception TV mais une liaison internet. (Cela peut parraitre bizarre mais quand on est au bout du monde......)

Comme ma Win TV Nova T-USB n'est pas accessible de mon PC, Y'at'il quelqu'un qui pourrait créer un compte sur le site orb.com, et mettre à disposition la chaine en question.

Merci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Dim 9 Juil - 13:28

La dernière version officielle : 3.1 D.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spirou75



Nombre de messages : 6
Date d'inscription : 22/08/2006

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mar 22 Aoû - 3:48

Bonsoir,
Moi j'ai des coupures de son sans arret toutes les 3 à 5 secondes et je viens de perdre les 15 lignes que je vennais d'écrire (sans les avoir envoyés affraid ) alors pour résumer :

Like a Star @ heaven Ce n'est pas un pb de compatibilité matériel
Citation :
toujours pas de son sur la 3.
Bon, je crois que c'est un problème matériel, ou un problème de compatibilité entre ma carte mère (asus) et cette foutue carte hauppauge ...

Like a Star @ heaven J'ai tenté des reconfigurations des canaux TV du MédiaCenter => idem
Like a Star @ heaven J'ai fait des mises à jours de drivers depuis le site Hauppauge ("mce_cd_v31a.zip" sur la page http://www.hauppauge.fr/pages/support/support_mce.html ) => c'est pire (plus de son du tout sur France 3)


P.S. : J'ai un PC Dell neuf acheter en juillet 2006.


Dernière édition par le Mar 22 Aoû - 4:06, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spirou75



Nombre de messages : 6
Date d'inscription : 22/08/2006

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mar 22 Aoû - 4:05

Je viens d'installer la version 3.1E trouvé ici http://www.hauppauge.co.uk/pages/support/support_mce.html (merci MAURICE) => idem pas de son !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mar 22 Aoû - 10:00

Spirou75 a écrit:

Moi j'ai des coupures de son sans arret toutes les 3 à 5 secondes.
Sur toutes les chaines ou uniquement sur FR3 ?

Comme sur ce topic, plusieurs problèmes différents sont intercalés, ça devient difficile de s'y retrouver ! Je ne suis meme pas certain de ton modèle de carte !

Spirou75 a écrit:

P.S. :[/u] J'ai un PC Dell neuf acheter en juillet 2006.
Prudence:
Dans ce cas, il est possible que les drivers livrés d'origine soient plus récents que ceux disponibles sur les sites Hauppauge ! Ils peuvent aussi prendre en compte, par exemple, les spécificités d'un nouveau modèle de tuner dont la carte serait équipée.
Sans compter que ce n'est peut-etre pas un problème de driver !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mar 22 Aoû - 14:12

chris a écrit:
La dernière version officielle : 3.1 D.
Ceci ne s'adresse qu'à chris:
Ton problème me fait penser à celui que j'ai avec ma carte PCI Hauppauge:
Seuls, les drivers du CD qui l'accompagnait me permettent un son NICAM Stéréo correct, quelque soit le PC et quelque soit l'OS (W2000 ou XP-SP2). Aucun des drivers plus récent ne fonctionne correctement. Une spécificité, de son tuner par exemple, a du tomber définivement dans les oubliettes d'Hauppauge à l'occasion d'une nouvelle prise en charge.

Par analogie, n'aurais-tu pas un problème identique:
- Ta carte fonctionne-t-elle avec les drivers du CD livré avec celle-ci (mais il n'y avait peut-etre pas encore de drivers MCE, d'ou probablement, obligation de vérifier sous XP-SP2 sans MCE et avec WINTV du CD)?
- Si oui, fonctionne-t-elle encore, sous XP-SP2 sans MCE et les derniers drivers du site UK?

Et puis, c'est quoi le modèle exact de ta carte ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chris



Nombre de messages : 61
Date d'inscription : 02/11/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mer 23 Aoû - 0:13

Les drivers du cd fourni avec ma carte (qui est une 150 MCE) ne règlent rien : même problème de son sur FR3.
Je les avais installés initialement ; j'ai essayé de les réinstaller depuis ...
J'ai essayé pas mal de drivers, sans plus de résultat (en nettoyant proprement avant chaque essai).
Mais suis-je le seul à avoir des problèmes (carte défectueuse) ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mer 23 Aoû - 1:10

chris a écrit:
Mais suis-je le seul à avoir des problèmes (carte défectueuse) ???
Peut-etre pas, mais les releases notes des drivers parlent de corrections de problème pouvant apparaitre très rarement sur certains systèmes.
Il faudrait essayer de modifier les caractéristiques du tien: Par exemple, dévalider le dual CPU si tu es en dual (les FAQ UK parlent de problème possible en dual).
Si ton BIOS comporte un paramètre "PCI latency", essaies de le diminuer.
Donnes ton code postal ainsi que le canal sur lequel tu captes FR3 (je suppose que l'image est impeccable?)

Je suppose que tu es bien à jour de toutes les corrections Microsoft.
Quel CODEC Mpeg2 as-tu installé?
Le son de FR3 n'est pas enregistré non plus ?
Tu ne l'as jamais fait fonctionner sur un XP-SP2 normal et WinTV?

PS: Il existe au moins deux modèles de PVR150, essaies de lancer prodinfo pour connaitre le tien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spirou75



Nombre de messages : 6
Date d'inscription : 22/08/2006

MessageSujet: Peut-être une solution ???   Mer 23 Aoû - 16:17

Bonjour à tous,
je viens de contacter le support d'Hauppauge, et le technicien m'a indiquer qu'il connaissait bien ce problème concernant France 3, et que le spécialiste de ce problème (qui rentre de vacances début septembre) a reçu un pilote spécialement dévelloppé pour corrigé ce problème mais que ce dernier etait encore en BETA.
J'ai son nom et je le contacterais la 1° semaine de septembre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mer 23 Aoû - 16:32

Donc patience, et bonne chance.
Modification: La version dont tu parles semble maintenant disponible sur le site US en beta 24108
http://www.hauppauge.com/pages/support/support_pvr150.html#drv
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spirou75



Nombre de messages : 6
Date d'inscription : 22/08/2006

MessageSujet: Voici le Pilote dévellopé par un spécialiste d'Hauppauge Fra   Mar 5 Sep - 20:01

Bonjour à tous,
comme promis, voici le fichier des Pilotes "dévellopé" par un spécialiste du SAV d'Hauppauge France, Mr Kaddour que je remercie peronnellement.

http://www02.rapidfile.fr/wget.php?id=BJPAgeZA => [The File exist in server Click Here to Continue ] => Attendre 60 sec (compteur près du sablier) => Click here to download

bon maintenant, je vais l'installer et le tester...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP 552.FR



Nombre de messages : 4
Date d'inscription : 07/01/2007

MessageSujet: Le lien ne fonctionne plus !!!   Dim 7 Jan - 20:45

Spirou75, pourrais-tu remettre en ligne ce patch de correctif du SAV d'Auppauge, car le lien que tu indique ne fonctionne plus .

D'avance Merci. bounce bounce bounce
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP 552.FR



Nombre de messages : 4
Date d'inscription : 07/01/2007

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mar 9 Jan - 18:30

lol! lol! lol! Une petite réponse , les Gars se serait sympa !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Spirou75



Nombre de messages : 6
Date d'inscription : 22/08/2006

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Ven 12 Jan - 2:41

http://www02.rapidfile.fr/wget.php?id=ZdnEIb8C => [The File exist in server Click Here to Continue ] => Attendre 60 sec (compteur près du sablier) => Click here to download

Il sera en ligne pendant 45 jours.
Perso. j'ai arrêté de me prendre le choux avec ces pilotes de M**** car France 3 ne marche pas quelques soit le pilote que j'ai testé (au moins 4 versions, avec une désinstallation complète par le soft "hcwclear.exe" & Reboot à chaque fois !!!)

tenez-moi au courant si ça marche pour vous...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
secathor



Nombre de messages : 2
Date d'inscription : 17/01/2007

MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   Mer 17 Jan - 4:21

J'avais un probleme similaire avec quelque chaines au Quebec.

Les pilotes sur Hauppauge UK ont regler mon probleme

http://www.hauppauge.co.uk/pages/support/support_new_pvr.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Toujours des problèmes de son sur FR3 avec PVR 150   

Revenir en haut Aller en bas
 
Toujours des problèmes de son sur FR3 avec PVR 150
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de lenteur avec Firefox
» [Résolu] Problème boite de réception Outlook Express
» [résolu] Problème avec opendns (dailymotion bloqué)
» deverouillage de la 2012.30
» [résolu]Affichage des noms de villes nuvi 1490

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: