AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 WinTV32 + HVR1100 = bandes noires... à droite et à gauche !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Dim 18 Juin - 21:12

Bonjour,

Depuis la dernière mouture de WinTV j'ai des bandes noires à droite et à gauche en mode plein écran (TV) l'image est donc écrasé. Et cela quelque soit la résolution de l'écran.

Y à t'il une solution ?

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Dim 18 Juin - 21:56

Dans Préférences, Mode TV, la case "Autoriser le changment de résolution" est-elle cochée ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Dim 18 Juin - 22:27

Non, je l'ai coché et ca ne change rien appareamment.

(lorsque j'avais testé avec d'autres resolutions j'avais fermé WinTV entre chaque quand même)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Dim 18 Juin - 23:59

Voir:
http://www.hauppauge.fr/pages/faq/support_faq_commun.html#8
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 8:56

Bonne idée, j'avais pas essayé.

Mais ça ne change rien Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 10:15

Althaz a écrit:
Bonjour,

Depuis la dernière mouture de WinTV j'ai des bandes noires à droite et à gauche en mode plein écran (TV) l'image est donc écrasé. Et cela quelque soit la résolution de l'écran.
Merci

Questions:
- Qu'appelles-tu "Dernière mouture de Win TV" ?
- Qu'appelles-tu "Mode TV" ?
J'appelle "Mode TV" l'écran obtenu en validant effectivement le paramètre "Mode TV". Meme le pointeur de la souri disparait de l'écran. A ne pas confondre avec le plein écran que l'on peut obtenir en mode "Pas de titres" et en agrandissant la fenetre avec la souri.
Normalement, en "Mode TV", la définition de l'écran passe automatiquement en 640*480. Ce passage est peut-etre lié à un paramètre de la carte Vidéo.

J'espère que ces bandes noires ne sont pas tout betement dues à un mauvais réglage (H ou V) du moniteur, ou au format du moniteur.
- Leur largeur ?
- L'écrasement de l'image montre que le ratio 4/3 (paramètre) n'est pas respecté, mais, normalement, ce paramètre ne sert à rien en "Mode TV".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 10:38

Oui je parle bien du mode TV avec le pointeur qui disparait etc.

Par contre est tu sur du passage en 640*480 ? Mon écran ne detecte pas de changement et quand je règle la largeur ca me fout en l'air les réglages de la 'résolution/taux de rafraichissement' qui étaient ceux du bureau windows.
Edit : l'écran mémorise les réglages selon la résolution et taux de rafraichissement, donc si j'etais en 640*480 les réglages n'auraient pas du affecter le 1280 ou autre qui était en cours avant passage en mode TV.

Les bandes ne sont pas larges, environ 1.3 cm de chaque coté de mon écran 19''.

Ce que je veux dire par dernière version c'est depuis le passage en version '25' (MAJ drivers + soft hcw25nova-hvr-24111) la version '24' avait d'autres problèmes mais pas celui là.

Merci de votre aide Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 13:08

Par contre est tu sur du passage en 640*480 ? :
- Je ne fais que dire ce que dit le support Hauppauge (US), mais je ne sais pas comment le vérifier. De plus, j'ignore si c'est applicable à toutes les cartes.

- Ton écran est bien un 19" 4/3 classique ?

- A propos du paramétrage WIN TV, il m'est déjà arrivé ceci après une réinstallation (HCWClear, etc):
Certains paramètres de WinTV apparaissaient configurés comme je le voulait, mais n'étaient pas pris en compte dans le fonctionnement. Il m'a suffit de les modifier puis de les remettre pour que cela fonctionne.
Attention au paramétrage de le fréquence de raffraichissement: ne pas éxagérer, et, si la configuration de la carte propose une valeur par défaut, il vaut mieux la choisir.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 13:31

Oui, je viens de reverifier : mon écran se considère toujours comme étant en 1280*1024 à 85Hz (pas 4/3 mais ca ne change rien, c'est pareil en 1024*768 @85 ou en 1280*960 @ 75).


Oui, mon écran est un 19'' 4/3 CRT classique.


Lors de la dernière réinstall tous les paramétrages ont bien sautés (chaines et tout) et je ne vois juste pas quel réglage pourrais changer cela (j'ai essayé de bidouiller un peu toutes les options que j'ai pu trouver pour corriger le problème sans succès).

Je pensais que tout le monde avais ce problème, apparamment pas.

Ya un raffraichissement par défaut ?

Je vais aller tous les tester de 60 à 120Hz voir si ca change Very Happy
Edit : Testé et ca ne change pas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 19:54

J'ai parcouru le forum anglais: RAS
Il faut donc supposer que ce problème te soit spécifique.
Je suppose que le problème est identique en analogique et en TNT ?

L'ancienne version a bien été supprimée avec les deux dernières cases cochées et suivie d'une relance du PC ?
- Désinstaller la nouvelle version, réinstaller l'ancienne afin de vérifier qu'elle fonctionne toujours comme elle fonctionnait ?

J'avoue etre à court d'idée, d'autant que je n'ai pas ce type de carte.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 20:14

La TNT ne marche pas pour des raisons qui me sont inconnues... (antenne de l'immeuble qui pose pb et signal trop faible pour antenne d'intérieur ? Suis à 1km à vol d'oiseau de l'emetteur mais bon il y a des immeubles).

Oui j'ai essayé de réinstaller l'ancienne version (j'ai fait au moins 30 install/désisntall sur 3 install de windows au cours des 2 derniers mois et essayé des pilotes francais anglais Beta etc.. si je réinstalle une vieille version je récupère une image en plein écran mais du coup j'ai le son encore plus décalé et avec plus de variations brutales de volume...

Avec tous ces pb j'ai cru à un défaut de la carte (je l'ai testé sur un autre PC pour la TNT et ça ne marchais pas : la source DVB-T n'étais même pas détecté sur le 2eme PC alors j'ai envoyé la carte en SAV... j'en ai une neuve d'un autre lot, mais c'est exactement pareil).

Je vais créer un autre thread pour mon problème de son en analogique et si on n'arrive pas à corriger ... je remballe la HVR-1100, je la range au fond d'un placard et je remet ma WinTV USB en USB1 qui date d'il y à 5 ans au moins. La résolution est moche mais au moins ca marche à peu près bien et le son est presque synchro...

En tout cas merci et jette un Oeil dans le nouveau thread Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 20:40

Si j'avais su cela, je t'aurais conseillé de tester l'ancienne version de Win TV avec les nouveaux drivers.
Aussi, éventuellement, de vérifier, avec la dernière version de Win TV, de vérifier si, en mode "sans titre, il était possible, avev la souri, d'agrandir la fenetre jusqu'à ce qu'elle occupe tout l'écran.

Sur ton nouveau tread, songe à donner des précision sur ta carte mère, ta carte graphique, ta localisation géographique (code postal).
Cela permet souvent de gagner beaucoup de temps.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 20:43

Je vais essayer de remettre l'ancienne version de WinTv (celui du CD) tout en laissant les drivers actuels.

Je te dirais ce que ca donne (je vais voir déja si on peux séparer le WinTV des drivers je crois que oui, je te dis ça).

++

Edit : oui, on peux agrandir la fenêtre pour occuper tout l'écran (mais on à toujours les bandes gris clair autour et un peu de barre des tâches, donc pas une solution viable pour regarder des films)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 21:53

Pour remettre l'ancienne version de Win TV, simplement désisinstaller Win TV à partir du panneau de configuration.
Réinstaller l'ancienne en lançant l'executable WinTV à partir du CD.

Remarque: Les versions de ton CD sont peut-etre aussi récentes que la version actuelle du support Hauppauge.

Tu as probablement un problème d'ordre général sur ton PC. La lecture de tes différents "avatars" (en Français), me le laisse supposer. Je suis en train d'essayer d'en faire une synthèse en évitant d'intervenir autant que possible sur le nouvel avatar que tu viens d'ouvrir, simplement afin de ne pas contrecarrer une nouvelle idée toujours bienvenue.
De deux choses l'une, ou tu as la "schoumoune" (toujours en Français), ou il y a un point commun qui reste à trouver.
A plus tard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 22:55

La lecture de mes avatars ? J'ai pas compris ce que tu veux dire, mais en tout cas merci, ton aide est la bienvenue. Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 23:08

Comme c'est la mi-temps ...
Avatars = Ennuis, ou "threads"

PS en mode "Sans titre", l'entourage gris clair, ma fois, me convient personnellement très bien, ce n'est qu'une question d'habitude. La barre des taches peut disparaitre complètement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Lun 19 Juin - 23:43

Ok

Pour regarder les infos ca ne me gène pas mais pour les films c'est plustôt génant. (Avec le fond noir et les bandes noirs ca jure fortement puisque lumineux).

Je dois avoir la pouasse en effet. Pas moyen d'exploiter cette carte !

Bon, je suis super fatigué, je vais dodo,

A demain Smile

Edit : au fait j'ai désinstallé winTV2000 et réinstallé la version du CD (2.1, un peu trop vieux peut être Laughing )
Echec : message d'erreur windows au démarrage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 9:53

J'ai réfléchi à la façon de procéder:
Il faut absolument travailler sur une configuration propre et aussi standard et dépouillée que possible (SP2, aucun overclock, pas de carte réseau configurée, pas d'antivirus, pas d'internet, pas de logiciel tiers, driver vidéo et son standards de windows si possible). Conserver dans la mesure du possible les paramètres proposés par windows qui pourrons etre ajustés plus tard.
- Soit sur un autre PC.
- Soit sur le meme PC, en dual boot, sur une deuxième copie de Windows installée sur un deuxième disque.

Sur cette configuration, essayer de faire fonctionner la HVR (y compris la TNT).
Ensuite seulement:
- Appliquer tes paramètres préférés.
- Installer progressivement tes applications.

Cela te semble-t-il faisable ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 10:12

Déja fait !, sauf que c'est sur un SP1 et pas SP2 (je ne veux pas de cette merde de SP2).

Le pire c'est que j'avais choisi des composants ultra standards pour ce PC (et donc plus cher) exprès pour ne pas avoir de pb's avec la HVR !

La seule chose qui reste à tester c'est sur un autre PC. Je ne l'ai pas fait car mon deuxième PC est inférieur à la config recommandé pour l'analogique (je l'avais utilisé pour tester la TNT).
Quand au portable on ne peux pas lui greffer de cartes PCI internes.

Bon, je vais devoir passer la carte sur ce deuxième PC, vu le peu d'utilisation du CPU sur le 'gros' PC je pense que ça passera quand même sur un XP1800+.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 10:29

Althaz a écrit:
Déja fait !, sauf que c'est sur un SP1 et pas SP2 (je ne veux pas de cette merde de SP2).
Oui, mais un certain nombre de tes problèmes viennent surement de là !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 10:41

Pourquoi ?

Beaucoup de gens sont encore en SP1 voir pire sans SP ou même sous Win 2000.

Le SP2 est récent, si ça ne marchais pas sans y aurais plus de la moitié des utilisateurs qui serait dans mon cas !

Edit : autre petit détail : techniquement je ne vois pas à quel niveau le SP2 pourrait intervenir dans le fonctionnement d'un logiciel TV.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 11:52

Lorsqu'un constructeur sort une nouvelle carte, il la teste sérieusement avec la dernière version de chaque OS qu'il déclare prendre en compte. Il la teste probablement beaucoup moins sérieusement (s'il en prend la peine), avec l'avant dernière version. Etc...
Il se contente souvent de donner une liste de correctifs Windows obligatoires. La plupart des correctifs sont inclus dans le dernier SP, mais d'autres pas.
Réaction en chaine entre l'OS, Drivers carte Vidéo, Drivers son, drivers et logiciels télé et meme carte mère.

SP2 (+KB896626 pour la TNT) modifie pas mal de choses auxquelles les constructeurs se sont adaptés (CPU dual core, son, vidéo, Télé, ...)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 12:33

Ben vu que environ 80% des utilisateurs n'ont pas le SP2 cela me semble étonnant que je soit le seul à parler de ces problèmes sur les forums Wink


Par ailleurs je précise que si je n'ai pas installé le SP2 qui comprend essentiellement :

- Centre de sécurité Windows (qui prend de la mémoire et des ressources pour rien)
- Mise à jour du Pare-feu Windows (qu'on ne peux plus complétement désactiver)
- Bloqueur de fenêtres publicitaires intempestives (pop-up) Internet Explorer
- Barre d'information Internet Explorer (haha, encore une)
- Mise à jour des paramètres de sécurité d'Internet Explorer (en d'autres termes il dérègle vos paramètres personnalisés)

Tous les autres éléments du SP2 sont disponible hors SP2. (drivers bluetooth...)

Et j'ai installé tous les updates qui pourrait être utiles.

La seule chose serait éventuellement une détection volontaire de la non présence du SP2 et l'introduction volontaire de disfonctionnements ! Je vois mal les developpeurs de chez Hauppauge faire celà. Et si c'étais le cas un message indiquant qu'il faut le SP2 est ultra facile à ajouter !

Je ferais mes tests sur un autre PC pour ne pas pourrir mon install de windows SP1. Et voir si c'est lié à mon matériel.

Ensuite si les pb's continuent j'essayerais de me procurer un Windows SP2 que je pourrais installer sur un vieux disque pour faire des tests en SP2.

Mais en tout cas pour le SP2 je ne pense pas qu'on cherche dans la bonne direction Wink
Pour la TNT je vais verifier que j'ai bien KB896626 chez moi ce midi.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 15:31

J'ai suivi votre conseil et ce midi j'ai fait une sauvegarde de mon système et...

J'ai installé cet horreur de SP2 geek

(oui j'ai eu la flemme de réinstaller un pc juste pour faire un test, au pire je remonterai la sauvegarde (ou désisnstallerai car microsoft à fait un petit éffort pour rendre le SP2 désinstallable sans massacre).


J'ai pas pu tester longtemps mais pour les bandes noires c'est pareil !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 16:54

Je crois me rappeler que les SP de W2000 étaient déjà désinstallables.
Pour la TNT, restera probablement à réinstaller le KB896626 (il est dans les fichiers de la version Hauppauge).
Restera à vérifier les mises à jour des cartes vidéo et son.

Mais cela ne fera pas pour autant le ménage dans les CODECS ou autres toujours prets à mettre la panique !
Une nouvelle copie de Windows l'aurait fait.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 17:16

J'ai deja éssayé le coup de la nouvelle copie de windows Surprised 2fois.

Edit : et j'ai installé les codecs livrés dans le pack hauppauge de MAJ seuls avant d'aller me mettre mes habituels, divX, XVid etc..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 20:15

PROGRESSION : après réinstall de KB896626 j'ai réussi à avoir les chaines TNT ! enfin à peu près, l'image ressemble toujours à ceci :



Oui, c'est moche, je peux déplacer mettre en plein écran (et c'est du vrai plein écran pour la TNT) et ça reste comme cela sauf 1 manip !

Je réduis WinTV2000, je le réagrandis et.. je perd l'image complétement ! mais si je met en mode TV ca deviens tout noir quelques secondes et PAF l'image apparait net de chez net Very Happy

Faudra qu'on trouve pourquoi !

Sinon en mode analogique j'ai toujours les bandes noires de chaque côté et une image ecrasée juste assez pour transformer Schwartzy en être humain Very Happy

En tout cas MERCI j'aurais pas été cherché la TNT aussi loin et si j'arrive à avoir la TNT comme il faut avec un autre logiciel ca m'ira ! Tant pis pour l'analogique et pour WinTV2000 si j'ai la TNT.

je vais aller tester avec les autres logiciels Wink



EDIT : Pour l'image de la TNT j'ai remis à Allow VMR dans 'Primary' ca marche niquel pour la TNT !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 21:55

Tant mieux pour toi, mais je pense qu'il reste un certain nombre de problèmes qui risquent de réapparaitre un jour ou l'autre. Mais sous quelle forme ?
Et tes problèmes de son ?

En ce qui concerne les bandes noires en analogique, aprés tout , c'est peut-etre un problème général de la dernière version dont personne n'a songé a se plaindre ???
Je n'y crois pas beaucoup, surtout à cause de la déformation.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Althaz



Nombre de messages : 35
Date d'inscription : 22/04/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mar 20 Juin - 22:04

Franchement... je crois qu'il y à de bonnes chances que ce soit ça : personne ne s'en est plaint car ca n'a lieu qu'en mode TV et que la déformation n'est pas importante. Je me suis demandé un moment si c'était déformé ou tronqué, mais après avoir eu quelques repères j'ai compris déformé. Ca ne saute pas aux yeux.
Pour finir la pluspart des gens avec une HVR1100 l'utilisent en mode TNT et pas analogique. D'ailleurs je n'arrivais même pas à trouver quelqu'un pouvant me dire avec certitude si la HVR-1100 fonctionnait en analogique tellement personne ne l'utilise pour cela. (que des gens qui avait juste testé quelques sec 'pour voir' ce qui m'arrange pas vu que le gros du pb à lieu en général après 10 minutes d'utilisation).

Pour le son j'espère que le problème ne se produira pas, le traitement son et image est complétement différent entre l'analogique et la TNT.

Déja le son, à première vue, à l'air beaucoup plus synchro. Il faudra attendre un bon film ou Stargate le WE pour que j'en soit sur.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Over The Top



Nombre de messages : 268
Lieu : Paris 17eme
Date d'inscription : 01/02/2006

MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Mer 21 Juin - 19:44

j'ai une HVR1300 et j'utilise l'analogique (noos analogique Wink )
Y a le prob de l'image a droite , prob de son avec des logiciels tiers mais sinon , MeuhmeuhTv : je regle l'image dans un format qui cache ces probs sur la droite et j'ai le son sur toutes mes enceintes (5.1) ce qui est pas mal . Dommage que le logiciel n'est pas top et que la HVR n'est pas compatible a 100%.
On est en attente de K!TV qui devrait supporté les HVR et qui aura la TNT.
ca fait un moment qu'on attend malheureusement sachant que la TNT fonctionne mais qu'ils paufinent le tout.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://informaweb.no-ip.org
Contenu sponsorisé




MessageSujet: Re: WinTV32 + HVR1100 = bandes noires... à droite et à gauche !   Aujourd'hui à 20:39

Revenir en haut Aller en bas
 
WinTV32 + HVR1100 = bandes noires... à droite et à gauche !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» widget a droite et a gauche du forum
» Comment Changer les colonnes de a droite et a gauche
» Espaces vides à droite et à gauche de la toolbar
» Comment deplacer le profil d'un membre: passer de la droite à la gauche
» Supprimer espace à droite et à gauche du header

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: