AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Probleme de qualité d'image avec PVR 500

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lulu



Nombre de messages : 1
Date d'inscription : 24/08/2006

MessageSujet: Probleme de qualité d'image avec PVR 500   Jeu 24 Aoû - 22:44

Bonjour,

Quelqu'un peut-il m'aider à résoudre un pb que je traine depuis des semaines sans m'en sortir.

Je rencontre un pb de qualité d'image avec ma configuration. La TV Directe affichée par l'interface MCE n'est pas bonne : leger flou, manque de brillance et de contraste. On dirait une mauvaise image de scope VHS...Bref,cela ne donne pas envie de regarder sa télé à partir du PC. Lorsque je réduit la taille de la fenêtre MCE, cela va mieux, mais le but est de fonctionner en plein ecran (1280 x 1024). Lorsque je regarde un DVD par l'interface MCE, l'image est excellente. Idem si je charge un film via Canalplay.

Ma PVR 500 est connectée à mon démodulateur numericable par l'entrée S/vidéo.
Ma carte vidéo est une ATI Radeon 700 Pro avec le dernier driver.

J'utilise un PC sous XP MCE 2005.
Le Codec MCE est un Cyberlink PowerDVD V6 (dernier niveau)
J'utilise le dernier driver pour PVR500 (oct 2005)
La qualité du signal S/Video en entrée de la carte PVR500 est excellente (testé par connection directe la télé)

Donc pour moi tout est à niveau.

Je n'ai aucun utilitaire pour configurer la carte PVR500. Peut-être est-ce le pb ?

Par ailleurs, je ne suis pas parvenu à installer le 2nd tuner de la carte. Après avoir installé le 1er, je n'ai pas eu de wizard d'installation du 2nd.

Si vous avez une bonne idée, un truc, un utilitaire, je suis preneur.

Merci par avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Probleme de qualité d'image avec PVR 500
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» mauvaise qualité d'image en peritel
» Lightbox sur image avec dimensions intermédiaires par le hover.
» (1282) Problème pour une insertion d'image avec smartphone
» Image avec légende
» ajouter image avec lien

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: