AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] absence de son hdpvr 2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cheese_pdm



Nombre de messages : 4
Date d'inscription : 04/02/2015

MessageSujet: [Résolu] absence de son hdpvr 2   Mer 4 Fév - 8:01

je tente d'enregistrer un programme a partir de ma télé.  Je suis branché au moyen des composantes  (YR...)pour le vidéo et en RCA  (blanc et rouge) pour l'audio.  Malheureusement lorsque j'effectue la capture ou que je visionne directement sur mon pc, je n'ai que l'image, le son lui,  n'est pas présent.

J'ai désinstallé et réinstallé les pilotes et logiciels mais le son n'est pas revenu. Avez-vous des pistes de solutions?

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5361
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] absence de son hdpvr 2   Mer 4 Fév - 13:34

Bonjour,

cheese_pdm a écrit:
je tente d'enregistrer un programme a partir de ma télé.  Je suis branché au moyen des composantes  (YR...)pour le vidéo et en RCA  (blanc et rouge) pour l'audio.  
Cela pourrait laisser croire que tu tentes d'enregistrer ce qui sort des prises composantes de ta télé mais comme en principe ces prises sont uniquement des prises "Entrée", ce ne doit pas être le cas ?
La sortie de quel appareil captures tu ?

cheese_pdm a écrit:
Malheureusement lorsque j'effectue la capture ou que je visionne directement sur mon pc, je n'ai que l'image, le son lui,  n'est pas présent.
Le son n'est pas non plus présent à la relecture du fichier enregistré ?

cheese_pdm a écrit:
J'ai désinstallé et réinstallé les pilotes et logiciels mais le son n'est pas revenu.
Cette manip ne réinitialise pas les paramètres de configuration du logiciel.
Quel logiciel de capture utilises tu, Arcsoft ou Hauppauge capture ?
Dans la configuration de ce logiciel, non seulement du dois déclarer quelle entrée video de ta HDPVR2 tu utilises, mais tu dois également déclarer quelle entrée son de la HDPVR2 tu utilises. Tu n'aurais pas oublié cette dernière ?
Si tu utilises Hauppauge capture, il y a aussi des réglages du volume à configurer ainsi, je crois, qu'un bouton "Mute".

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
cheese_pdm



Nombre de messages : 4
Date d'inscription : 04/02/2015

MessageSujet: Re: [Résolu] absence de son hdpvr 2   Mer 4 Fév - 14:41

Bonjour Maurice,

merci de ton aide et voir des éclaircissements:

cheese_pdm a écrit:
je tente d'enregistrer un programme a partir de ma télé.  Je suis branché au moyen des composantes  (YR...)pour le vidéo et en RCA  (blanc et rouge) pour l'audio.  
Cela pourrait laisser croire que tu tentes d'enregistrer ce qui sort des prises composantes de ta télé mais comme en principe ces prises sont uniquement des prises "Entrée", ce ne doit pas être le cas ?
La sortie de quel appareil captures tu ?

je suis connnecté sur ma boite de décodeur numérique HD de mon fournisseur télé.  comme le signal en HDMI semble être protégé(aucune image simplement un écran bleu qui flash) je n'ai pas le choix d'utiliser les composantes.

cheese_pdm a écrit:
Malheureusement lorsque j'effectue la capture ou que je visionne directement sur mon pc, je n'ai que l'image, le son lui,  n'est pas présent.
Le son n'est pas non plus présent à la relecture du fichier enregistré ?

Lorsque je suis dans wintv ou hauppauge capture, je vois l'image du programme que je souhaite enregistrer malheureusement le son n'y est pas.  Et si j'effectue une capture quand même, et que je visonne cette  capture  le son n'y est pas aussi.

cheese_pdm a écrit:
J'ai désinstallé et réinstallé les pilotes et logiciels mais le son n'est pas revenu.
Cette manip ne réinitialise pas les paramètres de configuration du logiciel.
Quel logiciel de capture utilises tu, Arcsoft ou Hauppauge capture ?
Dans la configuration de ce logiciel, non seulement du dois déclarer quelle entrée video de ta HDPVR2 tu utilises, mais tu dois également déclarer quelle entrée son de la HDPVR2 tu utilises. Tu n'aurais pas oublié cette dernière ?
Si tu utilises Hauppauge capture, il y a aussi des réglages du volume à configurer ainsi, je crois, qu'un bouton "Mute".[/quote]

J'ai tenté la capture avec WinTV et hauppauge capture, dans les deux cas j'ai identifié mes sources vidéo et audio  étant les composantes (bleu-vert-rouge) et le RCA (blanc et rouge).  Au niveau des configurations, je ne me rappelle pas avoir joué dans les paramètres.

Je vais vérifier si je n'ai pas cocher l'option mute.

J'ai interchangé les connexion de mes files composantes et mon image fonctionne toujours aussi bien mais le son lui est toujours absent, donc mes fils ne semble pas être le problème.  Se pourrait-il que se soit la connexion A/V du boitier du PVR?

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5361
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] absence de son hdpvr 2   Mer 4 Fév - 15:31

cheese_pdm a écrit:
je suis connnecté sur ma boite de décodeur numérique HD de mon fournisseur télé.  
Pour que je puisse rechercher s'il n'y a pas un piège, il faudrait me dire lequel c'est.
Effectivement, sa sortie HDMI est très probablement protégée.

Il faudrait vérifier, avec un casque ou en utilisant directement l'entrée son de la carte son de ton PC, si le décodeur numérique envoie bien le son sur les fils blanc et rouge de son câble composante.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
cheese_pdm



Nombre de messages : 4
Date d'inscription : 04/02/2015

MessageSujet: Re: [Résolu] absence de son hdpvr 2   Mer 4 Fév - 21:44

Maurice a écrit:
Pour que je puisse rechercher s'il n'y a pas un piège, il faudrait me dire lequel c'est.

Il s'agit d'un terminal enregistreur HD multitélé fournit par le distributeur Vidéotron au Québec. Je n'ai pas le modèle exacte mais je pourrais te le faire parvenir.


Lors de mon premier test avec le HDPVR2, j'avais réussi à faire la capture (vidéo et audio) de petits bouts de programme ( j'effectuais des essais afin de de comprendrre le fonctionnement du logiciel) et ce n'est que lorsque j'ai tenté de refaire d'autres captures ,2 semaines plus tard. (donc tu comprends que entre temps, j'avais débranché le boitier du pc) que j'ai rencontré les problèmes de perte de son.

En passant j'ai vérifier et ce n'est pas l'option "mute" qui est en cause, puisqu'elle est décochée.

Ce soir je vais vérifier, comme tu me le proposes, si mon terminal envoie le signal de son.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5361
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] absence de son hdpvr 2   Mer 4 Fév - 23:20

cheese_pdm a écrit:
Maurice a écrit:
Pour que je puisse rechercher s'il n'y a pas un piège, il faudrait me dire lequel c'est.

Il s'agit d'un terminal enregistreur HD multitélé fournit par le distributeur Vidéotron au Québec.  Je n'ai pas le modèle exacte mais je pourrais te le faire parvenir.
De toute façon, comme tu es au Québec (j'ai bien aimé lorsque j'y suis allé il y a une dizaine d'années), je doute pouvoir facilement trouver une bonne documentation technique.
Peut-être pourrais-tu le signaler dans ton profil par exemple.

cheese_pdm a écrit:
Lors de mon premier test avec le HDPVR2, j'avais réussi à faire la capture (vidéo et audio) de petits bouts de programme ( j'effectuais des essais afin de de comprendrre le fonctionnement du logiciel) et ce n'est que lorsque j'ai tenté de refaire d'autres captures ,2 semaines plus tard. (donc tu comprends que entre temps, j'avais débranché le boitier du pc) que j'ai rencontré les problèmes de perte de son.
Tu n'aurais pas tout simplement mal ré enfiché le câble sur ta HDPVR2 ?

cheese_pdm a écrit:
En passant j'ai vérifier et ce n'est pas l'option "mute" qui est en cause, puisqu'elle est décochée.
Cela n'aurait pas empêché l'enregistrement du son.

cheese_pdm a écrit:
Ce soir je vais vérifier, comme tu me le proposes, si mon terminal envoie le signal de son.
A cette heure là, je dormirai mais si tu n'entends qu'un ronflement, je doute que ce soit le mien. Sleep Sleep Sleep

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
cheese_pdm



Nombre de messages : 4
Date d'inscription : 04/02/2015

MessageSujet: Re: [Résolu] absence de son hdpvr 2   Jeu 5 Fév - 7:03

Bonjour Maurice,

j'ai finalement trouver le problème. Avec tes conseils j'ai vérifié si mon terminal émettait un signal de son, j'ai donc branché un speaker et aucun bruit. Alors j'Ai fait ma petite recherhche et j'ai trouvé que le volume de sortie de mon terminal était zéro. J'ai donc remis le niveau de son et j'Ai testé, Youppi le son est de retour.

Donc merci enore pour tes conseils.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] absence de son hdpvr 2   

Revenir en haut Aller en bas
 
[Résolu] absence de son hdpvr 2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Mot de passe smtp
» [Résolu] MSN vérolé
» [résolu]pc infecté par wwwzuc32.exe
» [Résolu] Photoshop CS2 : tampon
» [ résolu ]à propos de TFC

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: