AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Fred53



Nombre de messages : 3
Date d'inscription : 30/03/2006

MessageSujet: [RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE   Jeu 30 Mar - 10:05

Bonjour à tous Very Happy

Après plusieurs recherches (google est mon ami) je n'ai toujours pas réussi à trouver de réponse "concrète" à mon questionnement ...

J'ai acheté une WinTV-PVR-150 modèle 1052 que j'ai monté dans un XPC Shuttle, le tout motorisé par Windows XP Media Center Edition 2005.

L'installation des pilotes et logiciels de la carte s'effectue très bien et tant que je ne suis pas dans l'interface MCE tout fonctionne à merveille. Par contre lorsque je lance l'interface MCE et que j'essayes d'utiliser la fonctionnalité "TV" j'obtiens systématiquement le message "Erreur du décodeur" et la video devient tremblante et instable. Je quitte donc l'interface MCE, et tout rentre dans l'ordre (d'un point de vue vidéo en tout cas !)

j'ai essayé moulte drivers et installation différentes, en prenant bien soin à chaque fois d'utiliser l'utilitaire HWClear pour forcer la détection de la carte et la réinstallation des pilotes, mais rien n'y à fait ! scratch

Voila ! j'espère avoir été clair. ça fait quelques semaines que je traine sur ce problème... Crying or Very sad

J'aimerais savoir si ce modèle spécifique (1052) fonctionne réellement sous MCE, et si oui, quels pilotes installer et comment ?

Merci de votre aide
Fred


Dernière édition par le Jeu 30 Mar - 13:15, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE   Jeu 30 Mar - 10:24

Bonjour,
Le message MCE semble clair:

http://www.hauppauge.fr/pages/support/support_mce.html

Pilotes pour cartes WinTV compatible sous Windows XP MCE 2005

Note : Les pilotes Hauppauge compatible sous Windows Media Center n'inclus pas de codec video MPG-2 nécessaire pour le fonctionnement sous Media Center. Si vous possédez un PC avec Windows XP MCE déjà préinstallé, ce codec devrait normalement être présent. Si c'est un PC que vous avez installé, veuillez vérifier auprès de Microsoft la liste des codec video MPG-2 ainsi que les télécommandes infrarouge certifiés compatible.

Le problème provient très probablement du codec utilisé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Fred53



Nombre de messages : 3
Date d'inscription : 30/03/2006

MessageSujet: Re: [RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE   Jeu 30 Mar - 10:47

Merci Maurice, je vais orienter mes recherches en ce sens.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Fred53



Nombre de messages : 3
Date d'inscription : 30/03/2006

MessageSujet: Re: [RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE   Jeu 30 Mar - 13:15

Alors EFFECTIVEMENT il s'agissait bien d'un problème de codecs !
J'aurais du m'en douter, j'avais le même message lors de la lecture d'un DVD...

Je recommande vivement la lecture cet article : http://blogs.microsoft.fr/mediacenter/archive/2005/06/18/2717.aspx
ainsi que d'autres du même auteur.

Pour ma part j'ai résolu mon problème en le lisant.
Bon vent à tous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE   Jeu 30 Mar - 14:22

Merci pour ton lien, c'est effectivement un très bon article, meme s'il donne l'apparence de n'etre valable que pour MCE.
Ceux qui ont des problèmes sous d'autres systèmes d'exploitation feraient bien de s'en inspirer avant d'incriminer leur logiciel ou leur carte.
Ils feraient peut etre mieux de commencer par un bon nettoyage de leur PC, d'autant que MCE semble etre le seul logiciel capable d'afficher un message d'avertissement en cas de problème de ce genre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE   

Revenir en haut Aller en bas
 
[RESOLU] PB WinTV-PVR-150 modèle 1052 sous MCE
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème affichage diapo powerpoint sous firefox
» (Resolu] Écran bleu sous Windows Seven 64 bits
» Quel modèle Garmin pour enregistrer des itinéraires crées sous Google Map?
» nuvi 2597 lmt mise sous tension RESOLU
» [Résolu] Formatage sous W7

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: