AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 WinTV HVR 2200 (8940)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: WinTV HVR 2200 (8940)   Mar 14 Juin - 20:46

Bonjour,

J'ai acheté une WinTV HVR 2200 version Media Center (Pas de logiciel Hauppauge, juste les drivers). J'ai installé ce qui semble être les derniers drivers disponibles pour Windows 7 x64 (7.9.1.28336).
Je vis à Nice (France) ou nous sommes passé au tout numérique au mois de mai 2011.
En ce qui concerne les chaînes détectées dans Media Center 7:
- Seule Arte est en HD. Alors que sur ma TV HD avec décodeur intégré, les chaînes de TF1 à M6 sont toutes en HD.
- Je n'ai pas de son avec Canal+ en clair (Dolby Digital Plus) dès lors que ma configuration de sortie HDMI sous windows est configuré en 5.1. Si jamais je démarre windows et que la TV n'est pas allumée, la configuration son HDMI passe en stéréo, et dans ce cas le son fonctionne. J'imagine que dans ce cas, c'est Windows qui est en cause du dysfonctionnement.

Merci de votre aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mar 14 Juin - 22:24

Bonjour,
Très rapidement pour commencer

omatrot a écrit:
J'ai installé ce qui semble être les derniers drivers disponibles pour Windows 7 x64 (7.9.1.28336).
Je vais vérifier, mais, à priori, rien à voir avec tes problèmes.

omatrot a écrit:
Je vis à Nice (France) ou nous sommes passé au tout numérique au mois de mai 2011.
En même temps que moi (Draguignan, également en France )

omatrot a écrit:
- Seule Arte est en HD. Alors que sur ma TV HD avec décodeur intégré, les chaînes de TF1 à M6 sont toutes en HD.
J'avoue ne pas m'être encore préoccupé de Media Center (je n'utilise que WinTV), mais je vais le faire.
As-tu reconfiguré complètement tes deux tuners ???

Chez moi, j'ai aussi un problème. Je suis sur une installation collective qui, à mon avis, n'a pas été correctement réglée après le passage au tout numérique. La puissance de l'émetteur a doublé et le signal est devenu trop fort pour l'un de mes tuners. Sur le Sony du salon, cela semble aussi occasionner des problèmes intermittents.

Sur Nice, il y a aussi, dans certains quartiers et lorsque l'antenne est orientée vers l'Italie, des problèmes avec des émetteurs italiens qui sont sur les mêmes canaux que la TNT française !

omatrot a écrit:
- Je n'ai pas de son avec Canal+ en clair (Dolby Digital Plus) dès lors que ma configuration de sortie HDMI sous windows est configuré en 5.1. Si jamais je démarre windows et que la TV n'est pas allumée, la configuration son HDMI passe en stéréo, et dans ce cas le son fonctionne. J'imagine que dans ce cas, c'est Windows qui est en cause du dysfonctionnement.
La question n'est pas très claire. Il faudra m'expliquer les relations (branchements) entre ton PC et ta télé.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Mar 14 Juin - 22:44

Citation :
La question n'est pas très claire. Il faudra m'expliquer les relations (branchements) entre ton PC et ta télé.

Le PC est branché sur la TV (SONY KDL-46WE5) via la prise HDMI, la vidéo et le son passent donc par là.
Si au démarrage du PC, la TV (en veille par exemple) n'est pas détectée, le périphérique son par défaut n'est pas la TV, mais un autre périphérique, et donc la config son devient basique stéréo. Dans ce cas uniquement le son de Canal+ fonctionne. Si au contraire la TV est bien détectée, les paramètres son deviennent ce que j'ai paramétré, soit 5 haut parleurs et un caisson de basse. Et là, pas de son pour Canal+ et le simple fait de passer par cette chaîne fait que je n'ai plus de son du tout dans Media Center. Je suis obliger de le redémarrer.

Merci de ton aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mar 14 Juin - 23:15

OK, c'est bien un problème avec Media Center.

Il risque d'y avoir une relation directe avec le fait que tu n'as pas les chaines HD du R5 (TF1 HD, FR2 HD et M6 HD).
En effet, le son de ces 3 chaines est spécial (E-AAC) et c'est peut-être à cause de cette particularité, combinée avec ta configuration son de Media Center, qui fait qu'il ne te les propose pas (mais il sait le gérer).
Je ne dispose pas des moyens pour tester ce cas.

Ce problème éventuel n'existe pas avec ARTE HD dont le son est stéréo.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mar 14 Juin - 23:37

Ta version des pilotes est bien la dernière disponible.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 15 Juin - 6:51

Maurice a écrit:
OK, c'est bien un problème avec Media Center.
Je ne dispose pas des moyens pour tester ce cas.
Ce problème éventuel n'existe pas avec ARTE HD dont le son est stéréo.

Existe t-il une liste officielle des chaînes TNT HD disponibles avec leurs fréquences ? Je voudrais essayer de configurer manuellement ces chaînes dans Media Center.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 15 Juin - 10:03

Hier soir, j'ai lancé mon Media Center.
Il m'a dit qu'une mise à jour de mes données locales était nécessaire. Après l'avoir effectuée, elle a duré plusieurs minutes, j'ai demandé à regarder la télé en direct. Les chaines HD étaient là et fonctionnaient normalement. Je ne me souviens pas avoir lancé une recherche depuis le passage en phase 2

Pour connaitre les fréquences captées par tes tuner:
- Enregistres ce petit programme sur ton PC:
http://www.wintvcd.co.uk/tools/ScanChannelsBDA_UK.exe
- Si tu lis l'Anglais:
http://www.hauppauge.co.uk/board/showthread.php?22274-Standalone-DVB-T-Signal-Strength-Quality-Utility
- Tu l'exécutes. Il demandes sur quel tuner (s'il en trouve plusieurs) il doit s'exécuter puis il propose plusieurs options. Tu choisis l'option 1 (UK).
- Laisses le scanner toutes les fréquences.
Il crée un fichier log "ScanChannelsBDA.log" dans le dossier ou tu as enregistré "ScanChannelsBDA_UK.exe".
- A la fin de ce fichier log, tu as un résumé des fréquences (incluant l'offset) qui ont été détectées.
- J'ignore s'il faut déclarer l'offset dans Media Center.
- Voilà ce que tu dois avoir (sans le Rx):
Summary of frequencies
======================

Frequency=482166kHz Strength=-5000 Quality=100% (R5)
Frequency=506166kHz Strength=-5000 Quality=100% (R4)
Frequency=530166kHz Strength=-5000 Quality=100% (R3)
Frequency=618166kHz Strength=-5000 Quality=100% (R1)
Frequency=690166kHz Strength=-5000 Quality=100% (R6)
Frequency=738166kHz Strength=-5000 Quality=100% (R2)

- Le résultar "Strength" est très variable en fonction du modèle de carte.
- La partie 166khz de Frequency représente l'offset.

Autre moyen:
- Tu rentres ton adresse (toujours vérifier qu'il a placé ton antenne au bon endroit), puis tu demandes le détail de l'analyse:
http://www.tnttest.org/

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 15 Juin - 19:11

Voici les résultats :

Summary of frequencies
======================

Frequency=482166kHz Strength=-14 Quality=88%
Frequency=506166kHz Strength=-2 Quality=95%
Frequency=530166kHz Strength=-14 Quality=100%
Frequency=618166kHz Strength=-14 Quality=100%
Frequency=690166kHz Strength=-14 Quality=100%
Frequency=738166kHz Strength=-4 Quality=71%

Et d'après TNTTEST avec mon adresse :

sig:5/5 | NICE MONT ALBAN | En service
très bonne réception à cet endroit.
TNT-R1 39H 113° 1.7km 79.2dBµV/m en service
TNT-R2 54H 113° 1.7km 77.6dBµV/m en service
TNT-R3 28H 113° 1.7km 82.5dBµV/m en service
TNT-R4 25H 113° 1.7km 82.9dBµV/m en service
TNT-HD 22H 113° 1.7km 83.3dBµV/m en service
TNT-R6 48H 113° 1.7km 78.2dBµV/m en service

Après vérification dans le guide, j'ai bien les chaines TF1, F2 et M6 en HD aux positions 1,2 et 6.
Je demande donc la visualisation d'une chaine HD et ... j'ai une image saccadée et pas de son ! Hier j'vais les chaines en SD avec le son...

Mystère...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 15 Juin - 20:10

omatrot a écrit:
Après vérification dans le guide, j'ai bien les chaines TF1, F2 et M6 en HD aux positions 1,2 et 6.
Il a du faire une mise à jour suivie d'une nouvelle recherche.
Le problème avec media center, c'est qu'il ne semble plus proposer les même chaines en SD.

omatrot a écrit:
Je demande donc la visualisation d'une chaine HD et ... j'ai une image saccadée et pas de son !
Pour le son, ton problème est probablement lié à la configuration de ton PC (dans MCE, ou dans ta carte son).
Il faudrait essayer avec des hauts parleurs raccordés directement à ta carte son.
La sortie son via HDMI utilise un chemin complètement différent.

L'image saccadée peut avoir différentes causes:
- Surcharge CPU si l'accélération graphique ne fonctionne pas (vérifier avec le gestionnaire des tâches).
- Problème de carte graphique. S'il s'agit d'une carte AMD, éviter la dernière version qui a peut-être un problème.
- Problème de réception du R5 car ta qualité est limite.
Tu as ta propre antenne, ou tu es sur une installation collective ???
- As-tu ce problème avec ARTE HD ???
- As-tu le même problème sur les deux tuners ???

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 15 Juin - 20:33

Maurice a écrit:
Tu as ta propre antenne, ou tu es sur une installation collective ???
Il s'agit d'une installation collective.
Maurice a écrit:
- As-tu ce problème avec ARTE HD ???
Non, Arte HD fonctionne très bien.
Maurice a écrit:
- As-tu le même problème sur les deux tuners ???
Je ne sais pas avec Media Center, sauf erreur de ma part, je n'ai pas cette information...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 15 Juin - 20:37

Maurice a écrit:
Il a du faire une mise à jour suivie d'une nouvelle recherche
Comme la réception du R5 n'est pas très bonne, il n'avait probablement pas trouvé la chaines la foi précédente.
Elles risquent donc de redisparaitre.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 15 Juin - 20:54

S'agissant d'une installation collective, elle possède des filtres qui doivent être réglé.
De plus, la puissance d'émission à augmenté, il est probablement nécessaire de revoir le réglage de l'amplificateur.
Demandes à ton syndic si cela a été effectué.

Vois aussi avec tes voisins s'ils rencontrent des problèmes similaires. Ils risquent de répondre "non", mais en insistant un peu(j'ai eu le cas ce matin), on s'aperçois que c'est "Oui" (pour certains, c'est presque normal)!
Ceci dit lorsque ces réglages sont mal faits, les tuners ne réagissent pas tous de la même manière.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Lun 20 Juin - 20:11

Je vais voir avec la copropriété, mais il semble qu'il y ai de grosses variations de qualité.
Ce jour, pour le tuner 1:

Summary of frequencies
======================

Frequency=482166kHz Strength=-14 Quality=74%
Frequency=506166kHz Strength=-4 Quality=27%
Frequency=530166kHz Strength=-16 Quality=100%
Frequency=618166kHz Strength=-11 Quality=100%
Frequency=690166kHz Strength=-13 Quality=100%
Frequency=738166kHz Strength=-4 Quality=93%

Pour le tuner 2 :

Summary of frequencies
======================

Frequency=482166kHz Strength=-14 Quality=93%
Frequency=506166kHz Strength=-1 Quality=77%
Frequency=530166kHz Strength=-15 Quality=100%
Frequency=618166kHz Strength=-16 Quality=100%
Frequency=690166kHz Strength=-13 Quality=100%
Frequency=738166kHz Strength=-4 Quality=74%

Actuellement pour les chaînes HD cela ne marche pas très bien dans Media Center.
J'ai finalement commandé et installé WinTV7, la encore pas mal de freeze ou de pixelisation sur les chaînes HD.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Lun 20 Juin - 22:20

omatrot a écrit:
Je vais voir avec la copropriété, mais il semble qu'il y ai de grosses variations de qualité.
Essaies surtout de voir avec les autres copropriétaire s'ils ont aussi des problèmes.
Lorsque la qualité n'est pas à 100%, il y a toujours de fortes variations.
Je voudrais aussi savoir quel est le "Strength" de ta carte sur un canal non utilisé afin de pouvoir mieux interpréter les résultats des canaux utilisés.

omatrot a écrit:
Actuellement pour les chaînes HD cela ne marche pas très bien dans Media Center.
Normal, vu la qualité de réception.
Dois-je comprendre que tu as maintenant le son ???

omatrot a écrit:
J'ai finalement commandé et installé WinTV7, la encore pas mal de freeze ou de pixelisation sur les chaînes HD.
Attention, il ne faut considérer ce CD que comme une clé logicielle (droits d'utilisation de WinTV-V7).
Les versions des pilotes et des applications Hauppauge qu'il contient ne sont souvent pas à jour.
La dernière version est à télécharger.
Les freezes et pixelisation sont probablement dues à la qualité de réception.
Lances WinTV sur une chaine HD, puis lances le "Signal monitor". Quel C/N affiche-t-il ???

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Mar 21 Juin - 21:29

J'ai mis à jour mon pilote de carte son (Realtek High Definition Audio) avec la dernière version...
Avec Windows Media Center, Digital Signal Quality donne SNR entre 20,8 et 27,7. Puis tout à coup cela tombe à 0. Dans la colonne de gauche, tout passe au rouge sauf PLL Lock (vert) et QPSP (noir). L'image et le son saccadent alors.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 22 Juin - 0:27

omatrot a écrit:
J'ai mis à jour mon pilote de carte son (Realtek High Definition Audio) avec la dernière version...
Tu n'est pas clair. Dois-je comprendre que cette mise à jour t'a permis de retrouver le son des chaines HD ?



_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 22 Juin - 6:39

A priori oui, mais je dois encore faire des tests pour confirmer.
J'ai effectivement eu du son pendant les tests qui m'ont permis de donner des résultats de qualité de réception.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 22 Juin - 8:51

WinTV te permet maintenant d'avoir toujours accès aux chaines SD.

A quel étage es-tu ?
Ta fenêtre donne dans quelle direction ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 22 Juin - 9:47

Citation :
A quel étage es-tu ?

5ème.

Citation :
Ta fenêtre donne dans quelle direction ?
Ouest

Quel est l'intérêt de ce genre de question ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Mer 22 Juin - 10:06

C'était pour savoir si tu pouvais essayer d'utiliser une antenne intérieure ou bricolée maison afin d'essayer de lever le doute sur l'installation collective.
Ce n'est pas possible car l'émetteur se trouve à l'est.

Observes-tu aussi des problèmes du même genre, probablement moins prononcés, avec ta télé à tuner intégré ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Jeu 23 Juin - 11:53

La dernière fois que j'ai essayé, c'était parfait.
Hier soir ça l'est également et cela fonctionne bien également dans Windows Media Center.
J'ai du mal à croire qu'il puisse y avoir de telles variations d'un jour sur l'autre, en même temps c'est ce que j'avais déjà remarqué avant le passage au tout numérique sur ma freebox, avant l'achat de mon media center. Je passais donc systématiquement par l'ADSL, pour une qualité moindre certes, mais jamais de pixelisation.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Jeu 23 Juin - 12:49

omatrot a écrit:
La dernière fois que j'ai essayé, c'était parfait.
Espérons que cela va continuer.
L'antenniste est peut-être passé refaire les réglages ?
Après le passage au tout numérique, ils sont obligés d'intervenir sur toutes les installations collectives. Ils sont débordés!
De plus le SFN (même canal pour tout les émetteurs d'une même région) nécessite une synchronisation parfaite de l'ensemble des émetteurs. Ces réglages très pointus nécessitent parfois plusieurs semaines de mise au point.
Dans ces conditions, même les conditions atmosphériques agissent.
Chez moi, le soir ça passe, mais le matin, les problèmes apparaissent.

Peux-tu refaire un scanchannel sur les deux tuners et me redonner le résultat.
Songes aussi à copier une ligne d'une fréquence qui ne reçoit rien.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Jeu 23 Juin - 22:30

Voici les résultats ce soir :
Tuner 1:

Frequency=482166kHz Strength=3 Quality=30%
Frequency=506166kHz Strength=-1 Quality=33%
Frequency=530166kHz Strength=-3 Quality=100%
Frequency=618166kHz Strength=-4 Quality=100%
Frequency=690166kHz Strength=-3 Quality=100%
Frequency=738166kHz Strength=-3 Quality=93%

Tuner 2

Frequency=482166kHz Strength=-4 Quality=31%
Frequency=506166kHz Strength=-2 Quality=68%
Frequency=530166kHz Strength=-10 Quality=100%
Frequency=618166kHz Strength=-10 Quality=100%
Frequency=690166kHz Strength=-14 Quality=100%
Frequency=738166kHz Strength=-3 Quality=73%

Autant dire tout de suite que ce soir les chaînes HD à l'exception d'ARTE ne fonctionnent pas bien du tout.
Pour les chaînes SD, RAS.

Un extrait d'une fréquence ou je ne reçoit rien:

# 850000kHz
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = -4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = -4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# trying +166kHz
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 8 quality = 0
# signal locked = N present = N strength = -4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = -4 quality = 0
# trying -166kHz
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = 4 quality = 0
# signal locked = N present = N strength = -4 quality = 0
# Nothing found on 850000kHz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Ven 24 Juin - 0:10

Dans ce dernier test, tout les canaux du premier tuner ont un niveau de réception faible, contrairement à ceux du deuxième tuner. Tu n'aurais pas un problème de mauvais contact avec ton coax ?

Ta carte est bien raccordée, toute seule sur une prise murale, sans dérivateur en forme de T ?
Côté carte, ton câble est bien raccordé à la bonne prise ?
Ton câble de raccordement semble être en bon état ?
Quelle est sa longueur ?
Disposes-tu d'une autre prise murale ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Ven 24 Juin - 7:23

Le cable est neuf et du bon diamètre, acheté chez carrefour, il fait 5 mètres.
Le raccord est direct de la prise murale à la carte. Il ne peut y avoir d'erreur. Je n'ai qu'une seule prise dans le salon. Je vais essayer de changer la prise murale qui date de la construction de l'immeuble (elle semble en bon état).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Ven 24 Juin - 9:39

omatrot a écrit:
en même temps c'est ce que j'avais déjà remarqué avant le passage au tout numérique sur ma freebox.
Raccordée elle aussi à ton installation collective, je suppose.
Il serait bon d'interroger tes voisins, ou le gardien de l'immeuble s'il y en a un.
Essaies de voir aussi si tu n'as pas, chez toi, un appareil qui rayonne des parasites (portable, liaison WiFi, néon, etc ...).

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
omatrot



Nombre de messages : 16
Date d'inscription : 09/06/2011

MessageSujet: Re: WinTV HVR 2200 (8940)   Dim 3 Juil - 11:57

Citation :
Essaies de voir aussi si tu n'as pas, chez toi, un appareil qui rayonne des parasites (portable, liaison WiFi, néon, etc ...).

J'ai effectivement le boitier freebox avec le WIFI activé qui est a coté du PC avec la carte...

Par ailleurs, après de multiples tests, je crois être en mesure de dire qu'il y a un problème de son avec Windows Media Center quand la qualité du signal R5 est pas très bonne.
Si je passe d'une chaine SD à une chaine HD et que la qualité du signal est pas très bonne à ce moment là, le son ne marche plus du tout, même en changeant de nouveau de chaîne. Je n'ai pas d'autre choix que de redémarrer Media Center pour résoudre le problème...

Dans le même temps, je n'ai pas ce problème avec WinTV7, qui prend d'ailleurs beaucoup plus de temps pour le changement de chaîne. Mais le son est OK.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 2200 (8940)   Dim 3 Juil - 14:31

Tu ne dis toujours pas si tes voisins ont aussi des problèmes!!!!
Attention, par exemple en ce qui me concerne, un problème du même genre se manifeste presque toujours le matin, mais presque jamais l'après midi ou le soir!
Si tes voisins ont aussi un problème du même genre, tu ne pourras pas régler le tien, on pourras peut-être réussir, mais difficilement, à en atténuer les conséquences.

omatrot a écrit:
J'ai effectivement le boitier freebox avec le WIFI activé qui est a coté du PC avec la carte...
Je suppose que tu as aussi une clé ou une carte WiFi sur ton PC ???
Essaies de tout désactiver pour voir.

Tu peux aussi lancer ScanChannel en option 7. Pour le R5:
- Fréquence: 482166
- Puis: 8
Laisser tourner quelques dizaines de secondes. Dans certains cas, le résultat peut être instructif bien que pas aisé à interpreter.
- N'importe quelle touche pour arrêter.

En ce qui concerne tes diverses observations en particulier sous MCE, je pense qu'ils ne sont que la conséquence d'un problème de réception. En TNT, il n'y a pas de milieu, c'est du tout ou rien (ou plutôt de l'imprévisible).

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: WinTV HVR 2200 (8940)   Aujourd'hui à 11:18

Revenir en haut Aller en bas
 
WinTV HVR 2200 (8940)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [ Résolu ] Renseignements sur pc portable
» Problème profil de vitesse avec X2200
» question sur la valeur ajouter de L'Overclocking?
» [Résolu] probleme id
» Besoin d'aide pour PC gamer 2000-2200$ taxes in

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: