AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Probléme de qualité...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Probléme de qualité...   Mar 19 Juin - 3:07

Bonjours a tous,
Alors voila je viens exposé mon probléme, j'ai en ma possession un HD-PVR bleu, une ps3 , une télé sony Bravia FULL HD et un ordinateur portable TOSHIBA.
Avec mon HD-PVR je peut filmer sans aucun probléme quand il est réglé en 576p donc en SD, mais quand je vais pour le regler en HD 720p, le logiciel va faire un freez entre 10 seconde et 3 minute grand max ! Alors que en SD je peut filmer des heures est des heures.
Par la suite je ne peut pas filmer, il faut donc que je rallume mon HD-PVR 2 fois, car la premiére il n'y a que le son qui s'affiche..
Sa fait quand même 2 mois que je les en ma possession est je ne peut pas filmer en HD Evil or Very Mad
J'éspére avoir une solution a mon probléme rapidement car je suis vraiment désespéré ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 8:30

Bonjour,

As-tu encore le même problème si tu diminues nettement le débit binaire (5 Mb/s par exemple) ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 21:13

Je test sa et je te dit sa Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 21:34

En 5.0 c'est une qualité bof bof, j'éssaye en 7.0 et je verrais Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 21:52

Peu importe la qualité!
Il ne s'agit que d'essayer de trouver la cause de ton problème de freeze.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 22:17

Je viens de filmer une partie de 8minute avec une qualité en 5.0 sans bug, j'ai testé en 7.0 sa a buger au bout de 6-7 minute et maintenant cela me fait le même bug même quand je le mets en 5.0 ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 22:29

skayz a écrit:
j'ai testé en 7.0 sa a buger au bout de 6-7 minute et maintenant cela me fait le même bug même quand je le mets en 5.0 ...
Tu as attendu combien de temps entre le test en 7.0 et le suivant en 5.0 ??
On peut supposer que le test en 7.0 a produit un échauffement (du PC ou de la PVR ?) qui n'avait pas disparu lorsque tu as relancé le test en 5.0
Cela te semble plausible ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 22:39

Sincérement je ne c'est pas du tout, car bon j'ai quand même éteint facilement 4-5 fois le PVR pour relancer le rec, est toujours pareil.. Par exemple la je viens de rec une partie qui a bug au bout de 3minute ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 22:54

As-tu un problème si, PC arrêté mais PVR sous tension, tu te contentes de regarder ta partie sur ta télé ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 23:07

Je ne vois pas trop le sens de ta phrase ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 23:19

Je suppose que lorsque tu joues sur ta console, tu ne suis pas ton jeu sur l'écran de ton PC, mais sur sur un écran de télévision car l'affichage sur le PC s'effectue avec trop de retard ?
Normalement, l'affichage sur la télé doit s'effectuer même lorsque le PC est arrêté, mais il faut que la PVR soit sous tension.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 19 Juin - 23:29

Oui sa oui , je regarde la télé pendant que je joue, et meme quand le rec s'arrete je peut continuer de jouer, mais si le HD PVR n'est pas allumer je ne peut pas jouer..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mer 20 Juin - 0:37

Donc, en principe, le problème ne vient ni de ton câble, ni de ta console de jeux.
Je n'exclue pas une problème de la PVR, mais je crois davantage à un problème avec ton PC.
Regardes dans le panneau de configuration, Options d'alimentation. Quelle option as-tu ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mer 20 Juin - 8:37

[img][/img] Voila ce qui apparait pour moi.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mer 20 Juin - 9:15

Je craignais que tu ne sois en mode économie d'énergie dans lequel les performances sont très bridées.
Essaies de passer en mode jeux pour voir si tu as une amélioration. Attention lors de tes observations car si à un certain moment ta vitesse CPU se trouve réduite à cause d'un échauffement, ta vitesse CPU sera réduite et il faudra un certain temps avant que la température ne redescende. il faut donc attendre quelques minutes avant d'enchainer ton test suivant.
Vérifies aussi, en cliquant sur "Modifier les paramètres du mode" du mode choisi que les paramètres par défaut de windows n'ont pas été modifiés.
Vérifies également ta charge CPU pendant ta capture.
Vérifies aussi dans TME si l'accélération matérielle est validée.
La dimension de ta fenêtre de visualisation peut jouer sur l'échauffement de ton PC et le format du fichier créé également.

Une comparaison avec un PC de bureau serait la bienvenue.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mer 20 Juin - 22:12

Quand tu parle de CPU ect, je ne vois pas trop ce que c'est sinon je ne peut pas pour testé sur un pc fixe...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mer 20 Juin - 23:25

Clic droit dans la barre des tâches, Démarrer le gestionnaire des tâches, Onglet Performance.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Dim 24 Juin - 2:17

Résultat je ne peut même plus rec, enfin je peut adméttons 5sec... J'utilise gameboster pour que mon pc sois plus puissant, et dans l'onglet performance les performances sont trés trés basse (1-20)... Je suis vraiment dégouter j'achéte quelque chose pour rien Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Dim 24 Juin - 8:53

skayz a écrit:
Résultat je ne peut même plus rec,
Quels paramètres as-tu modifiés ?

skayz a écrit:
J'utilise gameboster pour que mon pc sois plus puissant,
Je doute que gamebooster t'apporte une amélioration dans ce genre d'utilisation qui n'est pas un jeu éxécuté sur ton PC.
Tu ferais mieux de le supprimer car il est peut-être la cause de ton problème ?
Tu as combien de RAM ?
Ton PC tourne sur quel OS ?

skayz a écrit:
dans l'onglet performance les performances sont trés trés basse (1-20)...
Dans cet onglet, as-tu un bouton "Moniteur de ressource" ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Dim 24 Juin - 19:48

J'ai aussi oublié de préciser que mon pc portable est un toshiba satellite Pro l500-205, je me dit peut etre que mon pc n'est pas assez puissant pour suporter le HD ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Dim 24 Juin - 20:15

C'est bien ce que j'essaies de voir mais tu ne réponds pas à mes questions!

Un portable, même puissant risque fort de diminuer fortement sa puissance si on le sollicite un peu trop longtemps.
Je ne trouve pas ton modèle exact l500-205

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Lun 25 Juin - 22:33

Je n'est rien changé pour rec, toujours en5mps et 720p.
Niveau Os je suis sous Vista.
Et pour la ram je ne c'est pas trop ce que c'est je pense la mémoire vive elle est de 2.0GO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 26 Juin - 11:00

Et dans l'onglet performance j'ai belle est bien un onglet : Moniteur de ressource
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mar 26 Juin - 11:55

Je ne sais pas trop ce qu'il donne sous VISTA, mais si c'est comme sous W7, c'est interressant.
Tu le lances avant de lancer ton application de capture et tu choisis le premier onglet et tu attend un petit peu que les courbes apparaissent.
Tu lances ensuite ton application Arcsoft puis tu attends environ 10 secondes avant de lancer la capture.
Tu remets le Moniteur de ressource en premier plan et tu fais une première capture d'écran que tu me mettras en ligne.
Deuxième capture d'écran, mais après le blocage de ta capture.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mar 26 Juin - 14:14

Entendu je fais sa des que je suis rentrer chez moi, Et si c'est un problème par apport a mon pc ce serait bien de le decouvrir, car le 03 juillet c'est mon anniversaire donc je pourrais avoir un pc plus perfomant. Et si c'est en rapport avec mon PC quel pc pourais-je prendre ? Sachant que j'ai un budget de 500euros max.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mer 27 Juin - 8:39

Alors j'ai fait 3 screen

1er screen sans rien de lancé : http://i40.servimg.com/u/f40/17/60/07/72/1scree12.jpg

2em avec total média de lancé sans rec :

3e screen aprés le freez de la capture :
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mer 27 Juin - 9:59

Ta capture à fonctionné combien de temps, environ 30 secondes ???
Le freeze est peut-être consécutif à une légère augmentation de ta charge CPU qui est passée de 60% à environ 65%, mais ce n'est pas flagrant.

Tu sembles avoir une activité réseau relativement importante, tu as des liaisons actives ???

Quel est le format de tes captures ???
Ce format, que tu peux choisir, peut être plus ou moins consommateur de CPU.
Essaies aussi de dévalider, pour voir, ton antivirus.

En ce qui concerne ce qui peut apparaitre comme étant des fautes matérielles mémoire, pas d'affolement. Cela signifie seulement que la page de programme demandée n'était pas présente en mémoire physique et que Windows est allé la chercher sur disque, ce qui arrive obligatoirement chaque fois que tu lances une nouvelle application.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mer 27 Juin - 10:44

Bizarrement ma capture a fonctionné facilement 7à10 minute. Et j'ai pu en lancé 3. La première en 5.0mps ensuite je suis passé a 8mps et la dernière j'ai testé en 9mps et sa a freez au bout de 5minute environ, sachant qu'elle n'avais pas freez avant les autres.
"Tu sembles avoir une activité réseau relativement importante, tu as des liaisons actives ???" Je ne comprends pas ta question.

Le format de mes captures sont M2TS ou mp4, j’alterne car je ne c'est pas lequel prendre mais le plus souvent je suis en M2TS.

Je ne peut pas faire de modification sur mon PC portable ou sur mon PVR car je suis au boulot.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mer 27 Juin - 13:20

skayz a écrit:
Bizarrement ma capture a fonctionné facilement 7à10 minute .
Avant de freezer ?
C'est celle qui correspond à la copie d'écran ?
Ce qu'il faut trouver, c'est la raison de cette variation:
- Température ambiante ?
- Tâches de fond ?
- Données capturées ?
- Etc.

skayz a écrit:
Et j'ai pu en lancé 3. La première en 5.0mps ensuite je suis passé a 8mps et la dernière j'ai testé en 9mps et sa a freez au bout de 5minute environ, sachant qu'elle n'avais pas freez avant les autres.
Evites les modifications car ensuite, on ne sait plus dans quelles conditions les tests ont été faits.
De plus, ta phrase n'est pas claire.

skayz a écrit:
"Tu sembles avoir une activité réseau relativement importante, tu as des liaisons actives ???" .
- Internet actif ?
- Messagerie ?
- WiFi ?

skayz a écrit:
Le format de mes captures sont M2TS ou mp4, j’alterne car je ne c'est pas lequel prendre mais le plus souvent je suis en M2TS.
Choisis celle qui consomme le moins de CPU. Je suppose que c'est le MP4.
- Vérifies aussi si l'accélération matérielle est validée dans ta configuration de ton module de capture.
- J'ignore si ton cheap graphique est capable de gérer cette accélération qui peut soulager nettement la charge CPU que j'aimerais voire descendre en dessous de 50%. Il faudra se pencher sur cette question.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
skayz



Nombre de messages : 20
Date d'inscription : 19/06/2012

MessageSujet: Re: Probléme de qualité...   Mer 27 Juin - 16:30

"Avant de freezer ?" Oui j'ai pu filmer trois bonne partis d’environ 7-10 minute; Non je n'est est pas pris une seul pendant que je capturer, seul la dernière a était faites aprés le freez. Voudrais tu que j'en fasse une pendant que je capture ?


"Evites les modifications car ensuite, on ne sait plus dans quelles conditions les tests ont été faits." Entendue je resterais sur 8mps.

"De plus, ta phrase n'est pas claire." Ce que je veut dire par la c'est qu'a chaque fin de partie, ( Je filmais sur call of duty ) J'arreter de capturez et je passer de 5Mb/s a 8Mb/s et avant de freezer je suis passer en 9Mb/s.

Et pour ce qui est au niveau d'internet, je suis en wifi et mon internet et toujours actif.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probléme de qualité...   Mer 27 Juin - 17:02

skayz a écrit:
Entendue je resterais sur 8mps.
Tu trouves que la qualité est alors limite ???
Il me semble que, pour ton PC, ce n'est déjà pas mal si ça tient la distance.

skayz a écrit:
Et pour ce qui est au niveau d'internet, je suis en wifi et mon internet et toujours actif.
Exécutes ce petit programme pendant ta capture. Normalement, il doit toujours rester au vert:
http://www.thesycon.de/deu/latency_check.shtml

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Probléme de qualité...   

Revenir en haut Aller en bas
 
Probléme de qualité...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Sans réponse + d'un mois] Probléme fichier Html
» Qualité téléphone
» La qualité de l'accès internet fournie par les FAI vue par Google
» problème de qualité de ma ligne ADSL
» Qualité VOIP

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: